<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Area orchard owner looks forward to apple season - Leader Publications | Leader Publications</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1591848829" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591848829" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1591848829" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866029" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?1597348384" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1591848829"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/favicon-leaderpub.png">
				<link rel="apple-touch-icon" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area orchard owner looks forward to apple season - Leader Publications" />
<meta property="og:description" content="NILES — With a rocky start to the growing season with a frost in May, Berrien County fruit growers were concerned early in the season. Now, Lehman’s Orchard, 2280 Portage Road, is looking forward to visitors enjoying the fruits of the farm’s labor. “I think [customers] can expect a stronger second half of the season &hellip;" />
<meta property="og:url" content="https://www.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-19T20:24:19-04:00" />
<meta property="article:modified_time" content="2020-08-20T13:54:45-04:00" />
<meta property="og:updated_time" content="2020-08-20T13:54:45-04:00" />
<meta property="og:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg" />
<meta property="og:image:secure_url" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NILES — With a rocky start to the growing season with a frost in May, Berrien County fruit growers were concerned early in the season. Now, Lehman’s Orchard, 2280 Portage Road, is looking forward to visitors enjoying the fruits of the farm’s labor. “I think [customers] can expect a stronger second half of the season [&hellip;]" />
<meta name="twitter:title" content="Area orchard owner looks forward to apple season - Leader Publications" />
<meta name="twitter:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.leaderpub.com/#website","url":"https://m.leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://m.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/#primaryimage","url":"https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/#webpage","url":"https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/","inLanguage":"en-US","name":"Area orchard owner looks forward to apple season - Leader Publications","isPartOf":{"@id":"https://m.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/#primaryimage"},"datePublished":"2020-08-19T20:24:19-04:00","dateModified":"2020-08-20T13:54:45-04:00","author":{"@id":"https://m.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890"}},{"@type":["Person"],"@id":"https://m.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890","name":"Christina Clark","image":{"@type":"ImageObject","@id":"https://m.leaderpub.com/#authorlogo","url":"https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=72","caption":"Christina Clark"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Area orchard owner looks forward to apple season Comments Feed" href="https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.leaderpub.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.leaderpub.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/style.css?ver=1591848829' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.2' media='all' />
<script src='https://m.leaderpub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831627g'></script>
<link rel='https://api.w.org/' href='https://m.leaderpub.com/wp-json/' />
<link rel='shortlink' href='https://m.leaderpub.com/?p=832810' />
<link rel="alternate" type="application/json+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F08%2F19%2Farea-orchard-owner-looks-forward-to-apple-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F08%2F19%2Farea-orchard-owner-looks-forward-to-apple-season%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;5f28b777bb23623aed7b28f7,5f28b9400cb01b3891d02542,5f28b9b60cb01b3891d02546&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js" ></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" ></script>
<script src='https://pymx5.com/scripts/ims.js' ></script>
<script async src='https://pymx5.com/scripts/load_tags.js' ></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/LPL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/LPL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/LPL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/LPL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/LPL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "buchanan", "news", "news-main", "newsletter-niles", "niles",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/08/19/area-orchard-owner-looks-for");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.leaderpub.com">
						<img class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/logo-white-leaderpub.png" alt="Leader Publications" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.leaderpub.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://m.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://m.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>

	<li class="">
		<a href="https://m.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
			<li><a href="https://m.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://m.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://m.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://m.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://m.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://m.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Niles">E-Edition for Niles</a></li>
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Dowagiac/">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								August 20, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://m.leaderpub.com/category/news/">News</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
			<li><a href="https://m.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
			<li><a href="https://m.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
			<li><a href="https://m.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
			<li><a href="https://m.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
			<li><a href="https://m.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
		</ul>
	</li>
	<li class="sports"><a href="https://m.leaderpub.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.leaderpub.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.leaderpub.com/category/obits/">Obits</a></li>
	<li class="schools"><a href="https://m.leaderpub.com/category/education/">Schools</a></li>
	<li class="business"><a href="https://m.leaderpub.com/category/business/">Business</a></li>
	<li class="giving"><a href="https://m.leaderpub.com/category/giving/">Giving</a></li>
	<li class="lifestyle"><a href="https://m.leaderpub.com/category/lifestyles/">Lifestyle</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.leaderpub.com/2020/08/20/no-volleyball-soccer-and-swimming-for-area-teams/" rel="bookmark" title="No volleyball, soccer and swimming for area teams">No volleyball, soccer and swimming for area teams</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1003'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/">
              <img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-19-US-12-and-M-40-crash_02.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/">Niles woman killed in US-12 crash</a> </h4>
          <a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg 600w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/8-22-Lehmans-Orchard-1.2-1.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Area orchard owner looks forward to apple season</h2>

										<div class="byline">
											
											<a href="https://m.leaderpub.com/author/christinaclark/" rel="bookmark">
                        <img width="91" height="120" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=91" class="avatar avatar-120 photo" alt="" srcset="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg 5504w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=227,300 227w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=768,1017 768w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=773,1024 773w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1160,1536 1160w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1546,2048 1546w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=622,824 622w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=264,350 264w" sizes="(max-width: 91px) 100vw, 91px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.leaderpub.com/author/christinaclark/" rel="bookmark">Christina Clark</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:christina.clark@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:24 pm Wednesday, August 19, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Area orchard owner looks forward to apple season. NILES \u2014 With a rocky start to the growing season with a frost in May, Berrien County fruit growers were concerned early in the season. Now, Lehman\u2019s Orchard, 2280 Portage Road, is looking forward to visitors enjoying the fruits of the farm\u2019s labor.\r\n\r\n\u201cI think [customers] can expect a stronger second half of the season as far as the crops,\u201d said Steve Lecklider, who owns and operates Lehman\u2019s Orchard and Lehman\u2019s Farmhouse in downtown Buchanan, 204 N. Redbud Road.\r\n\r\n\u201cIn the case of a late freeze, it doesn\u2019t take everything, but it\u2019s very selective on where the bloom was at the time,\u201d Lecklider said of the frost.\r\n\r\nIn the case of the apples the orchard is known for, the king bloom on the apple trees was affected.\r\n\r\n\u201cBut not the queen bloom,\u201d he said. \u201cSo, with the queen bloom, we will get a little smaller apples.\u201d\r\n\r\nThe orchard has been busy with its U-pick customers through the summer, as the crops that made it through the frost have ripened and flourished.\r\n\r\n\u201cProbably more this year than ever, because it\u2019s a safe thing to do outside. It\u2019s a group thing to do. It\u2019s a healthy thing to do,\u201d Lecklider said.\r\n\r\nSara Jane Lecklider, Steve\u2019s mother and second-generation owner and operator of Lehman\u2019s Orchard, said she has seen more unique customers this season than tin the past.\r\n\r\n\u201cOne guy told me this is the only place they come,\u201d she said. \u201cThey don\u2019t even go to the grocery store.\u201d\r\n\r\nSteve believes that many see coming directly to the orchard as a safe way to get out of the house and engage in their local environment.\r\n\r\n\u201cI think safety and maybe having more downtime,\u201d he said of why more people have visited the orchard this year. \u201cIt\u2019s a different mindset. They\u2019re staying local.\u201d\r\n\r\nLecklider said he had sold more mature fruit trees and plants at the beginning of the season than usual. He believed it was so people could enjoy the plants and their fruits sooner, and from home, in case going out continued to not be an option under COVID-19 mandates and precautions.\r\n\r\nOn the orchard\u2019s 55-acres of land willed with rows of trees, bushes and vines bearing fruit, he said the open air makes it more attractive to visitors.\r\n\r\n\u201cWe have enough social distance outside,\u201d he said. \u201cYou can social distance like crazy here.\u201d\r\n\r\nLecklider is knowledgeable about every offering from the orchard and at the restaurant, and is ready to offer that knowledge to those who arrive armed with questions.\r\n\r\n\u201cAll of the raspberries are looking great. We\u2019ll have a nice finish to the blueberry season and a nice finish with blackberries,\u201d Lecklider said. \u201cWe\u2019ll have a medium crop of the apples. Almost all of the varieties made it through the frost.\u201d\r\n\r\nOf the 11 fruits grown in the orchard, five of the crops were severely damaged by the frost. For 2020, there will be no sweet cherries, nectarines or pears. Some tart cherries and peaches made it and are available to buy from the Lehman\u2019s Orchard shop.\r\n\r\n\u201cThe frost took some of the early stone fruit and some of the mid-season raspberries and blueberries,\u201d Lecklider said.\r\n\r\nHe was pleasantly surprised how well the orchard\u2019s strawberry crop yielded.\r\n\r\n\u201cThey did really well,\u201d he said. \u201cI guess you never know.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=29729d32ac3fe31d627cb123d9d7ee0a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NILES — With a rocky start to the growing season with a frost in May, Berrien County fruit growers were concerned early in the season. Now, Lehman’s Orchard, 2280 Portage Road, is looking forward to visitors enjoying the fruits of the farm’s labor.</p>
<p>“I think [customers] can expect a stronger second half of the season as far as the crops,” said Steve Lecklider, who owns and operates Lehman’s Orchard and Lehman’s Farmhouse in downtown Buchanan, 204 N. Redbud Road.</p>
<p>“In the case of a late freeze, it doesn’t take everything, but it’s very selective on where the bloom was at the time,” Lecklider said of the frost.</p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><p>In the case of the apples the orchard is known for, the king bloom on the apple trees was affected.</p>
<p>“But not the queen bloom,” he said. “So, with the queen bloom, we will get a little smaller apples.”</p>
<p>The orchard has been busy with its U-pick customers through the summer, as the crops that made it through the frost have ripened and flourished.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“Probably more this year than ever, because it’s a safe thing to do outside. It’s a group thing to do. It’s a healthy thing to do,” Lecklider said.</p>
<p>Sara Jane Lecklider, Steve’s mother and second-generation owner and operator of Lehman’s Orchard, said she has seen more unique customers this season than tin the past.</p>
<p>“One guy told me this is the only place they come,” she said. “They don’t even go to the grocery store.”</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Steve believes that many see coming directly to the orchard as a safe way to get out of the house and engage in their local environment.</p>
<p>“I think safety and maybe having more downtime,” he said of why more people have visited the orchard this year. “It’s a different mindset. They’re staying local.”</p>
<p>Lecklider said he had sold more mature fruit trees and plants at the beginning of the season than usual. He believed it was so people could enjoy the plants and their fruits sooner, and from home, in case going out continued to not be an option under COVID-19 mandates and precautions.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>On the orchard’s 55-acres of land willed with rows of trees, bushes and vines bearing fruit, he said the open air makes it more attractive to visitors.</p>
<p>“We have enough social distance outside,” he said. “You can social distance like crazy here.”</p>
<p>Lecklider is knowledgeable about every offering from the orchard and at the restaurant, and is ready to offer that knowledge to those who arrive armed with questions.</p>
<p>“All of the raspberries are looking great. We’ll have a nice finish to the blueberry season and a nice finish with blackberries,” Lecklider said. “We’ll have a medium crop of the apples. Almost all of the varieties made it through the frost.”</p>
<p>Of the 11 fruits grown in the orchard, five of the crops were severely damaged by the frost. For 2020, there will be no sweet cherries, nectarines or pears. Some tart cherries and peaches made it and are available to buy from the Lehman’s Orchard shop.</p>
<p>“The frost took some of the early stone fruit and some of the mid-season raspberries and blueberries,” Lecklider said.</p>
<p>He was pleasantly surprised how well the orchard’s strawberry crop yielded.</p>
<p>“They did really well,” he said. “I guess you never know.”</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div></div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/';
	this.page.identifier = '832810 https://m.leaderpub.com/?p=832810';
	this.page.title = 'Area orchard owner looks forward to apple season - Leader Publications';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//leaderpublications.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/18/underwood-shoes-to-close-after-70-years-in-dowagiac/" title="Permalink to Underwood Shoes to close after 70 years in Dowagiac" rel="bookmark">Underwood Shoes to close after 70 years in Dowagiac</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/17/wonderland-cinema-owners-hope-to-reopen-soon/" title="Permalink to Wonderland Cinema owners hope to reopen soon" rel="bookmark">Wonderland Cinema owners hope to reopen soon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/14/medical-cannabis-dispensary-continues-renovations-of-old-billiard-garden/" title="Permalink to Medical cannabis dispensary continues renovations of old Billiard Garden" rel="bookmark">Medical cannabis dispensary continues renovations of old Billiard Garden</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/14/marion-magnolia-farms-opens-in-cassopolis/" title="Permalink to Marion Magnolia Farms opens in Cassopolis" rel="bookmark">Marion Magnolia Farms opens in Cassopolis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/05/dowagiac-chamber-of-commerce-unveils-upcoming-same-day-rewards-program/" title="Permalink to Dowagiac Chamber of Commerce unveils upcoming Same Day Rewards Program" rel="bookmark">Dowagiac Chamber of Commerce unveils upcoming Same Day Rewards Program</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/emergency-order-continues-in-place-for-agricultural-worker-testing/" title="Permalink to Emergency order continues in place for agricultural worker testing" rel="bookmark">Emergency order continues in place for agricultural worker testing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/niles-skatepark-to-temporarily-close-due-to-fights-illegal-activity-police-say/" title="Permalink to Niles skatepark to temporarily close due to fights, illegal activity, police say" rel="bookmark">Niles skatepark to temporarily close due to fights, illegal activity, police say</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/competitive-spirit-drives-niles-parathlete/" title="Permalink to Competitive spirit drives Niles parathlete" rel="bookmark">Competitive spirit drives Niles parathlete</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/niles-volunteer-works-in-city-county-to-feed-those-in-need/" title="Permalink to Niles volunteer works in city, county to feed those in need" rel="bookmark">Niles volunteer works in city, county to feed those in need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/" title="Permalink to Niles woman killed in US-12 crash" rel="bookmark">Niles woman killed in US-12 crash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/emergency-order-continues-in-place-for-agricultural-worker-testing/" title="Permalink to Emergency order continues in place for agricultural worker testing" rel="bookmark">Emergency order continues in place for agricultural worker testing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/forest-glen-to-host-curbside-luncheon-for-first-responders-2/" title="Permalink to Forest Glen to host curbside luncheon for first responders" rel="bookmark">Forest Glen to host curbside luncheon for first responders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/smc-adjusts-academic-calendar/" title="Permalink to SMC adjusts academic calendar" rel="bookmark">SMC adjusts academic calendar</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/18/dus-to-hold-public-interviews-for-vacant-board-seat/" title="Permalink to DUS to hold public interviews for vacant board seat" rel="bookmark">DUS to hold public interviews for vacant board seat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/18/underwood-shoes-to-close-after-70-years-in-dowagiac/" title="Permalink to Underwood Shoes to close after 70 years in Dowagiac" rel="bookmark">Underwood Shoes to close after 70 years in Dowagiac</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/hardings-markets-donates-to-helping-hands-of-cass-county/" title="Permalink to Harding’s Markets donates to Helping Hands of Cass County" rel="bookmark">Harding’s Markets donates to Helping Hands of Cass County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/emergency-order-continues-in-place-for-agricultural-worker-testing/" title="Permalink to Emergency order continues in place for agricultural worker testing" rel="bookmark">Emergency order continues in place for agricultural worker testing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/man-arrested-following-howard-township-traffic-stop/" title="Permalink to Man arrested following Howard Township traffic stop" rel="bookmark">Man arrested following Howard Township traffic stop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/18/cass-van-buren-counties-aim-to-curb-spread-of-covid-19/" title="Permalink to Cass, Van Buren counties aim to curb spread of COVID-19" rel="bookmark">Cass, Van Buren counties aim to curb spread of COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/17/jefferson-township-search-leads-to-arrest/" title="Permalink to Jefferson Township search leads to arrest" rel="bookmark">Jefferson Township search leads to arrest</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/emergency-order-continues-in-place-for-agricultural-worker-testing/" title="Permalink to Emergency order continues in place for agricultural worker testing" rel="bookmark">Emergency order continues in place for agricultural worker testing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/20/edwardsburg-woman-celebrates-19th-amendments-100th-aniversary/" title="Permalink to Edwardsburg woman celebrates 19th Amendment&#8217;s 100th aniversary" rel="bookmark">Edwardsburg woman celebrates 19th Amendment&#8217;s 100th aniversary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/" title="Permalink to Niles woman killed in US-12 crash" rel="bookmark">Niles woman killed in US-12 crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/u-s-12-closed-due-to-car-crash/" title="Permalink to U.S. 12 closed due to car crash" rel="bookmark">U.S. 12 closed due to car crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/08/19/man-arrested-following-howard-township-traffic-stop/" title="Permalink to Man arrested following Howard Township traffic stop" rel="bookmark">Man arrested following Howard Township traffic stop</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/honor-credit-union-donates-to-little-bucks-bookmobile/" rel="bookmark" title="Honor Credit Union donates to Little Bucks Bookmobile">Honor Credit Union donates to Little Bucks Bookmobile</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/hardings-markets-donates-to-helping-hands-of-cass-county/" rel="bookmark" title="Harding’s Markets donates to Helping Hands of Cass County">Harding’s Markets donates to Helping Hands of Cass County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/emergency-order-continues-in-place-for-agricultural-worker-testing/" rel="bookmark" title="Emergency order continues in place for agricultural worker testing">Emergency order continues in place for agricultural worker testing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/forest-glen-to-host-curbside-luncheon-for-first-responders-2/" rel="bookmark" title="Forest Glen to host curbside luncheon for first responders">Forest Glen to host curbside luncheon for first responders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/edwardsburg-woman-celebrates-19th-amendments-100th-aniversary/" rel="bookmark" title="Edwardsburg woman celebrates 19th Amendment&#8217;s 100th aniversary">Edwardsburg woman celebrates 19th Amendment&#8217;s 100th aniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/niles-skatepark-to-temporarily-close-due-to-fights-illegal-activity-police-say/" rel="bookmark" title="Niles skatepark to temporarily close due to fights, illegal activity, police say">Niles skatepark to temporarily close due to fights, illegal activity, police say</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/competitive-spirit-drives-niles-parathlete/" rel="bookmark" title="Competitive spirit drives Niles parathlete">Competitive spirit drives Niles parathlete</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/20/niles-volunteer-works-in-city-county-to-feed-those-in-need/" rel="bookmark" title="Niles volunteer works in city, county to feed those in need">Niles volunteer works in city, county to feed those in need</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/area-orchard-owner-looks-forward-to-apple-season/" rel="bookmark" title="Area orchard owner looks forward to apple season">Area orchard owner looks forward to apple season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/niles-woman-killed-in-us-12-crash/" rel="bookmark" title="Niles woman killed in US-12 crash">Niles woman killed in US-12 crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/smc-adjusts-academic-calendar/" rel="bookmark" title="SMC adjusts academic calendar">SMC adjusts academic calendar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/u-s-12-closed-due-to-car-crash/" rel="bookmark" title="U.S. 12 closed due to car crash">U.S. 12 closed due to car crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/three-lake-michigan-college-students-named-2020-coca-cola-leaders-of-promise-scholars/" rel="bookmark" title="Three Lake Michigan College students named 2020 Coca-Cola Leaders of Promise Scholars">Three Lake Michigan College students named 2020 Coca-Cola Leaders of Promise Scholars</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/19/man-arrested-following-howard-township-traffic-stop/" rel="bookmark" title="Man arrested following Howard Township traffic stop">Man arrested following Howard Township traffic stop</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/buchanan-community-schools-approves-five-year-strategic-plan/" rel="bookmark" title="Buchanan Community Schools approves five-year strategic plan">Buchanan Community Schools approves five-year strategic plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/60-grams-of-cocaine-seized-in-berrien-county-drug-bust/" rel="bookmark" title="60 grams of cocaine seized in Berrien County drug bust">60 grams of cocaine seized in Berrien County drug bust</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/berrien-county-youth-fair-hosts-limited-closed-showcases-in-the-wake-of-the-covid-19-pandemic/" rel="bookmark" title="Berrien County Youth Fair hosts limited, closed showcases in the wake of the COVID-19 pandemic">Berrien County Youth Fair hosts limited, closed showcases in the wake of the COVID-19 pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/new-niles-township-lieutenant-police-report-at-board-of-trustees-meeting/" rel="bookmark" title="New Niles township lieutenant police report at board of trustees meeting">New Niles township lieutenant police report at board of trustees meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/update-no-injuries-reported-in-monday-evening-fire/" rel="bookmark" title="UPDATE: No injuries reported in Monday evening fire">UPDATE: No injuries reported in Monday evening fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/hds-investments-partner-facing-three-felony-charges/" rel="bookmark" title="HDS Investments partner facing three felony charges">HDS Investments partner facing three felony charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/dus-to-hold-public-interviews-for-vacant-board-seat/" rel="bookmark" title="DUS to hold public interviews for vacant board seat">DUS to hold public interviews for vacant board seat</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/underwood-shoes-to-close-after-70-years-in-dowagiac/" rel="bookmark" title="Underwood Shoes to close after 70 years in Dowagiac">Underwood Shoes to close after 70 years in Dowagiac</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/niles-man-sustains-minor-injuries-in-hit-and-run-crash/" rel="bookmark" title="Niles man sustains minor injuries in hit and run crash">Niles man sustains minor injuries in hit and run crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/08/18/cass-van-buren-counties-aim-to-curb-spread-of-covid-19/" rel="bookmark" title="Cass, Van Buren counties aim to curb spread of COVID-19">Cass, Van Buren counties aim to curb spread of COVID-19</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://m.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://m.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1591848829"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1591848829"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1591848829"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1591831627g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'172169762',post:'832810',tz:'-4',srv:'m.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '832810' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":970,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>