<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Benton Harbor man pleads guilty to Niles shooting - Leader Publications | Leader Publications</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/favicon-leaderpub.png">
				<link rel="apple-touch-icon" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Benton Harbor man pleads guilty to Niles shooting - Leader Publications" />
<meta property="og:description" content="NILES – A Benton Harbor man accused in an August 2019 shooting in the city of Niles had pleaded no contest to one count of armed robbery. Berrien County Assistant Prosecutor Jerry Vigansky said Tuesday that Day-Shawn Lavell Smith pleaded no contest Monday afternoon at a status conference in Berrien County Trial Court in Niles. &hellip;" />
<meta property="og:url" content="https://www.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-29T19:13:12-04:00" />
<meta property="og:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg" />
<meta property="og:image:secure_url" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NILES – A Benton Harbor man accused in an August 2019 shooting in the city of Niles had pleaded no contest to one count of armed robbery. Berrien County Assistant Prosecutor Jerry Vigansky said Tuesday that Day-Shawn Lavell Smith pleaded no contest Monday afternoon at a status conference in Berrien County Trial Court in Niles. [&hellip;]" />
<meta name="twitter:title" content="Benton Harbor man pleads guilty to Niles shooting - Leader Publications" />
<meta name="twitter:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.leaderpub.com/#website","url":"https://m.leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://m.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/#primaryimage","url":"https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/#webpage","url":"https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/","inLanguage":"en-US","name":"Benton Harbor man pleads guilty to Niles shooting - Leader Publications","isPartOf":{"@id":"https://m.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/#primaryimage"},"datePublished":"2020-09-29T19:13:12-04:00","dateModified":"2020-09-29T19:13:12-04:00","author":{"@id":"https://m.leaderpub.com/#/schema/person/689806b2ce2bc038a8844d092deefd79"}},{"@type":["Person"],"@id":"https://m.leaderpub.com/#/schema/person/689806b2ce2bc038a8844d092deefd79","name":"Debra Haight","image":{"@type":"ImageObject","@id":"https://m.leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a4791f829972896d5f3b639e69245fc5?s=96&d=mm&r=g","caption":"Debra Haight"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Benton Harbor man pleads guilty to Niles shooting Comments Feed" href="https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.leaderpub.com/_static/??-eJxljNEKQEAQRX+InZCyD/ItdmwZO3ZlVuzfkyLl7Xbu6cC+5OSRt8EKoAgMvYyEwYuayauLZPBVJoF4/c6E4x1/6w6RRDAc0OVMZu3XBBIT26fbzW1R66bWVVlWJ27/MQQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.leaderpub.com/wp-includes/css/admin-bar.min.css?m=1598593222g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.leaderpub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1598593223g'></script>
<link rel='https://api.w.org/' href='https://m.leaderpub.com/wp-json/' />
<link rel='shortlink' href='https://m.leaderpub.com/?p=834821' />
<link rel="alternate" type="application/json+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F09%2F29%2Fbenton-harbor-man-pleads-guilty-to-niles-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F09%2F29%2Fbenton-harbor-man-pleads-guilty-to-niles-shooting%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/LPL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/LPL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/LPL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/LPL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/LPL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "berrien-county-news", "news", "news-main", "niles",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/29/benton-harbor-man-pleads-gui");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.leaderpub.com">
						<img class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/logo-white-leaderpub.png" alt="Leader Publications" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.leaderpub.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://m.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://m.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>

	<li class="">
		<a href="https://m.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
			<li><a href="https://m.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://m.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://m.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://m.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://m.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://m.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Niles">E-Edition for Niles</a></li>
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Dowagiac/">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								September 30, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://m.leaderpub.com/category/news/">News</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
			<li><a href="https://m.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
			<li><a href="https://m.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
			<li><a href="https://m.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
			<li><a href="https://m.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
			<li><a href="https://m.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
		</ul>
	</li>
	<li class="sports"><a href="https://m.leaderpub.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.leaderpub.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.leaderpub.com/category/obits/">Obits</a></li>
	<li class="schools"><a href="https://m.leaderpub.com/category/education/">Schools</a></li>
	<li class="business"><a href="https://m.leaderpub.com/category/business/">Business</a></li>
	<li class="giving"><a href="https://m.leaderpub.com/category/giving/">Giving</a></li>
	<li class="lifestyle"><a href="https://m.leaderpub.com/category/lifestyles/">Lifestyle</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/">
              <img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/08/marijuana2-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/">Niles City Council gives marijuana business 90-day extension</a> </h4>
          <a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg 600w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/09/CourtGraphic-2.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Benton Harbor man pleads guilty to Niles shooting</h2>

										<div class="byline">
											
											<a href="https://m.leaderpub.com/author/Debra/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a4791f829972896d5f3b639e69245fc5?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4791f829972896d5f3b639e69245fc5?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.leaderpub.com/author/Debra/" rel="bookmark">Debra Haight</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:debrahaight@hotmail.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:13 pm Tuesday, September 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Benton Harbor man pleads guilty to Niles shooting. NILES \u2013 A Benton Harbor man accused in an August 2019 shooting in the city of Niles had pleaded no contest to one count of armed robbery.\r\n\r\nBerrien County Assistant Prosecutor Jerry Vigansky said Tuesday that Day-Shawn Lavell Smith pleaded no contest Monday afternoon at a status conference in Berrien County Trial Court in Niles. Smith is scheduled to be sentenced Monday, Nov. 2 by Judge Sterling Schrock.\r\n\r\nSmith, 22, had initially been charged with a total of five felonies plus being a habitual offender. The plea agreement calls for charges of assault with intent to murder, carrying a concealed weapon in an automobile and two counts of use of a firearm in the commission of a felony to be dismissed along with being a habitual offender.\r\n\r\nVigansky said the plea agreement calls for Smith to be sentenced to a minimum of five years in prison. The top end of Smith\u2019s sentence will be decided by Judge Schrock. The charge of armed robbery carries a maximum penalty of up to life in prison.\r\n\r\nSmith is pleading no contest because of possible civil liability, Vigansky said. If no plea deal had been reached, his trial would have started in mid-October.\r\n\r\nThe incident occurred Aug. 24, 2019, in 600 block of Wayne Street in the city of Niles. Police received a 911 call reporting that a gunshot victim was lying in the street. Officers said they believed at least two shots were fired inside a vehicle, and three suspects got out and ran away.\r\n\r\nVigansky said the shooting victim was the driver of the car and had given Smith and two of Smith\u2019s friends a ride. Another individual is also charged in connection with the incident. He is a juvenile but is expected to be waived to adult court for trial.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=99ea6b7d62dd0081877a79c3345acf48&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NILES – A Benton Harbor man accused in an August 2019 shooting in the city of Niles had pleaded no contest to one count of armed robbery.</p>
<p>Berrien County Assistant Prosecutor Jerry Vigansky said Tuesday that Day-Shawn Lavell Smith pleaded no contest Monday afternoon at a status conference in Berrien County Trial Court in Niles. Smith is scheduled to be sentenced Monday, Nov. 2 by Judge Sterling Schrock.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Smith, 22, had initially been charged with a total of five felonies plus being a habitual offender. The plea agreement calls for charges of assault with intent to murder, carrying a concealed weapon in an automobile and two counts of use of a firearm in the commission of a felony to be dismissed along with being a habitual offender.</p>
<p>Vigansky said the plea agreement calls for Smith to be sentenced to a minimum of five years in prison. The top end of Smith’s sentence will be decided by Judge Schrock. The charge of armed robbery carries a maximum penalty of up to life in prison.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Smith is pleading no contest because of possible civil liability, Vigansky said. If no plea deal had been reached, his trial would have started in mid-October.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The incident occurred Aug. 24, 2019, in 600 block of Wayne Street in the city of Niles. Police received a 911 call reporting that a gunshot victim was lying in the street. Officers said they believed at least two shots were fired inside a vehicle, and three suspects got out and ran away.</p>
<p>Vigansky said the shooting victim was the driver of the car and had given Smith and two of Smith’s friends a ride. Another individual is also charged in connection with the incident. He is a juvenile but is expected to be waived to adult court for trial.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/';
      this.page.identifier = '834821 https://m.leaderpub.com/?p=834821';
      this.page.title = 'Benton Harbor man pleads guilty to Niles shooting - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/26/letter-to-the-editor-re-elect-shelton-for-mayor/" title="Permalink to LETTER TO THE EDITOR: Re-elect Shelton for mayor" rel="bookmark">LETTER TO THE EDITOR: Re-elect Shelton for mayor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/25/column-thankful-for-a-safe-version-of-my-favorite-tradition/" title="Permalink to NELDON: Thankful for a safe version of my favorite tradition" rel="bookmark">NELDON: Thankful for a safe version of my favorite tradition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/23/letter-to-the-editor-when-we-know-better-we-do-better/" title="Permalink to LETTER TO THE EDITOR: When we know better,  we do better" rel="bookmark">LETTER TO THE EDITOR: When we know better,  we do better</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/23/applegate-niles-schools-return-for-the-2020-21-school-year/" title="Permalink to APPLEGATE: Niles schools return for the 2020-21 school year" rel="bookmark">APPLEGATE: Niles schools return for the 2020-21 school year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/23/editorial-michigan-voters-know-your-rights/" title="Permalink to EDITORIAL: Michigan voters — know your rights" rel="bookmark">EDITORIAL: Michigan voters — know your rights</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/chieftains-have-a-lot-of-work-to-do/" title="Permalink to Chieftains have a lot of work to do" rel="bookmark">Chieftains have a lot of work to do</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/niles-goes-1-2-at-own-quad/" title="Permalink to Niles goes 1-2 at own quad" rel="bookmark">Niles goes 1-2 at own quad</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/daily-data-monday-sept-28/" title="Permalink to Daily Data: Monday, Sept. 28" rel="bookmark">Daily Data: Monday, Sept. 28</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/27/roundup-rangers-and-bucks-pick-up-wins-bobcats-fall-to-lawton/" title="Permalink to ROUNDUP: Rangers and Bucks pick up wins, Bobcats fall to Lawton" rel="bookmark">ROUNDUP: Rangers and Bucks pick up wins, Bobcats fall to Lawton</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/27/south-haven-snaps-29-game-losing-streak-in-win-over-niles/" title="Permalink to South Haven snaps 29-game losing streak in win over Niles" rel="bookmark">South Haven snaps 29-game losing streak in win over Niles</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" title="Permalink to Frigid 5k competitors fight through tough conditions" rel="bookmark">Frigid 5k competitors fight through tough conditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" title="Permalink to Photo gallery: Hunter Ice Festival" rel="bookmark">Photo gallery: Hunter Ice Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2019/08/12/births-mammel/" title="Permalink to BIRTHS: Mammel" rel="bookmark">BIRTHS: Mammel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" title="Permalink to Berrien County marriage licenses" rel="bookmark">Berrien County marriage licenses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2019/07/29/birthday-taylor-2/" title="Permalink to BIRTHDAY: Taylor" rel="bookmark">BIRTHDAY: Taylor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" title="Permalink to Niles City Council gives marijuana business 90-day extension" rel="bookmark">Niles City Council gives marijuana business 90-day extension</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/local-cinema-readies-to-reopen-after-seven-months/" title="Permalink to Local cinema readies to reopen after seven months" rel="bookmark">Local cinema readies to reopen after seven months</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/26/dowagiac-business-celebrates-40-years/" title="Permalink to Dowagiac business celebrates 40 years" rel="bookmark">Dowagiac business celebrates 40 years</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/24/swirlyz-frozen-yogurt-closes-for-the-season-due-to-covid-19-setbacks/" title="Permalink to Swirlyz Frozen Yogurt closes for the season due to COVID-19 setbacks" rel="bookmark">Swirlyz Frozen Yogurt closes for the season due to COVID-19 setbacks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/23/niles-apple-festival-harvest-market-aims-to-showcase-vendors-food-trucks/" title="Permalink to Niles Apple Festival Harvest Market aims to showcase vendors, food trucks" rel="bookmark">Niles Apple Festival Harvest Market aims to showcase vendors, food trucks</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/niles-mayor-recommends-trick-or-treat-times/" title="Permalink to Niles mayor recommends trick-or-treat times" rel="bookmark">Niles mayor recommends trick-or-treat times</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/following-pursuit-two-arrested-for-armed-robbery-at-admiral-gas-station/" title="Permalink to Following pursuit, two arrested for armed robbery at Admiral Gas Station" rel="bookmark">Following pursuit, two arrested for armed robbery at Admiral Gas Station</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/covid-19-update-cass-county-reports-one-new-covid-19-death/" title="Permalink to COVID-19 UPDATE: Cass County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Cass County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/niles-marijuana-partner-resigns-following-criminal-charges/" title="Permalink to Niles marijuana partner resigns following criminal charges" rel="bookmark">Niles marijuana partner resigns following criminal charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" title="Permalink to Niles City Council gives marijuana business 90-day extension" rel="bookmark">Niles City Council gives marijuana business 90-day extension</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/covid-19-update-cass-county-reports-one-new-covid-19-death/" title="Permalink to COVID-19 UPDATE: Cass County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Cass County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/dowagiac-city-council-approves-first-responder-hazard-pay/" title="Permalink to Dowagiac City Council approves first responder hazard pay" rel="bookmark">Dowagiac City Council approves first responder hazard pay</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/despite-rising-covid-19-cases-dowagiac-schools-vote-to-return-to-in-person-learning/" title="Permalink to Despite rising COVID-19 cases, Dowagiac schools vote to return to in-person learning" rel="bookmark">Despite rising COVID-19 cases, Dowagiac schools vote to return to in-person learning</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/cass-county-courts-to-continue-to-provide-the-public-with-access-to-justice-via-zoom-during-covid-19/" title="Permalink to Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19" rel="bookmark">Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/dowagiac-board-of-education-approves-return-to-in-person-instruction/" title="Permalink to Dowagiac Board of Education approves return to in-person instruction" rel="bookmark">Dowagiac Board of Education approves return to in-person instruction</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/covid-19-update-cass-county-reports-one-new-covid-19-death/" title="Permalink to COVID-19 UPDATE: Cass County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Cass County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/cass-county-courts-to-continue-to-provide-the-public-with-access-to-justice-via-zoom-during-covid-19/" title="Permalink to Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19" rel="bookmark">Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/covid-19-update-michigan-reports-122735-cases-6731-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/mdhhs-makes-covid-19-recommendations-about-halloween-trick-or-treating-celebrations/" title="Permalink to MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations" rel="bookmark">MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/26/region-sees-upward-trend-in-house-sales-values/" title="Permalink to Region sees upward trend in house sales, values" rel="bookmark">Region sees upward trend in house sales, values</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/covid-19-update-cass-county-reports-one-new-covid-19-death/" title="Permalink to COVID-19 UPDATE: Cass County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Cass County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/29/cass-county-courts-to-continue-to-provide-the-public-with-access-to-justice-via-zoom-during-covid-19/" title="Permalink to Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19" rel="bookmark">Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/covid-19-update-michigan-reports-122735-cases-6731-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/28/mdhhs-makes-covid-19-recommendations-about-halloween-trick-or-treating-celebrations/" title="Permalink to MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations" rel="bookmark">MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/09/26/region-sees-upward-trend-in-house-sales-values/" title="Permalink to Region sees upward trend in house sales, values" rel="bookmark">Region sees upward trend in house sales, values</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/niles-mayor-recommends-trick-or-treat-times/" rel="bookmark" title="Niles mayor recommends trick-or-treat times">Niles mayor recommends trick-or-treat times</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/following-pursuit-two-arrested-for-armed-robbery-at-admiral-gas-station/" rel="bookmark" title="Following pursuit, two arrested for armed robbery at Admiral Gas Station">Following pursuit, two arrested for armed robbery at Admiral Gas Station</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/covid-19-update-cass-county-reports-one-new-covid-19-death/" rel="bookmark" title="COVID-19 UPDATE: Cass County reports one new COVID-19 death">COVID-19 UPDATE: Cass County reports one new COVID-19 death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/dowagiac-city-council-approves-first-responder-hazard-pay/" rel="bookmark" title="Dowagiac City Council approves first responder hazard pay">Dowagiac City Council approves first responder hazard pay</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/niles-marijuana-partner-resigns-following-criminal-charges/" rel="bookmark" title="Niles marijuana partner resigns following criminal charges">Niles marijuana partner resigns following criminal charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/benton-harbor-man-pleads-guilty-to-niles-shooting/" rel="bookmark" title="Benton Harbor man pleads guilty to Niles shooting">Benton Harbor man pleads guilty to Niles shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/despite-rising-covid-19-cases-dowagiac-schools-vote-to-return-to-in-person-learning/" rel="bookmark" title="Despite rising COVID-19 cases, Dowagiac schools vote to return to in-person learning">Despite rising COVID-19 cases, Dowagiac schools vote to return to in-person learning</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" rel="bookmark" title="Niles City Council gives marijuana business 90-day extension">Niles City Council gives marijuana business 90-day extension</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/michigan-outdoors-open-for-fall-fun/" rel="bookmark" title="Michigan outdoors open for fall fun">Michigan outdoors open for fall fun</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/cass-county-courts-to-continue-to-provide-the-public-with-access-to-justice-via-zoom-during-covid-19/" rel="bookmark" title="Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19">Cass County Courts to continue to provide the public with access to justice via Zoom during COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/29/local-cinema-readies-to-reopen-after-seven-months/" rel="bookmark" title="Local cinema readies to reopen after seven months">Local cinema readies to reopen after seven months</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/dowagiac-board-of-education-approves-return-to-in-person-instruction/" rel="bookmark" title="Dowagiac Board of Education approves return to in-person instruction">Dowagiac Board of Education approves return to in-person instruction</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/covid-19-update-michigan-reports-122735-cases-6731-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths">COVID-19 UPDATE: Michigan reports 122,735 cases, 6,731 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/niles-man-pleads-guilty-to-meth-use/" rel="bookmark" title="Niles man pleads guilty to meth use">Niles man pleads guilty to meth use</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/absentee-voting-begins-in-michigan/" rel="bookmark" title="Absentee voting begins in Michigan">Absentee voting begins in Michigan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/berrien-county-circuit-judge-charles-lasata-elected-as-an-officer-of-the-michigan-judges-association/" rel="bookmark" title="Berrien County Circuit Judge Charles LaSata elected as an officer of the Michigan Judges Association">Berrien County Circuit Judge Charles LaSata elected as an officer of the Michigan Judges Association</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/smc-enrolls-1800-students-for-fall-2020/" rel="bookmark" title="SMC enrolls 1,800 students for fall 2020">SMC enrolls 1,800 students for fall 2020</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/28/mdhhs-makes-covid-19-recommendations-about-halloween-trick-or-treating-celebrations/" rel="bookmark" title="MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations">MDHHS makes COVID-19 recommendations about Halloween trick-or-treating, celebrations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/27/apple-festival-harvest-market-offers-venue-for-local-vendors-to-sell-wares/" rel="bookmark" title="Apple Festival Harvest Market offers venue for local vendors to sell wares">Apple Festival Harvest Market offers venue for local vendors to sell wares</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/26/region-sees-upward-trend-in-house-sales-values/" rel="bookmark" title="Region sees upward trend in house sales, values">Region sees upward trend in house sales, values</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/26/cass-county-fair-to-host-halloween-campout/" rel="bookmark" title="Cass County Fair to host Halloween campout">Cass County Fair to host Halloween campout</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/26/dowagiac-business-celebrates-40-years/" rel="bookmark" title="Dowagiac business celebrates 40 years">Dowagiac business celebrates 40 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/25/gov-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" rel="bookmark" title="Gov. Whitmer reopens movie theaters, strengthens mask requirements in schools">Gov. Whitmer reopens movie theaters, strengthens mask requirements in schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/09/25/sign-ups-now-open-for-annual-rake-a-difference-event/" rel="bookmark" title="Sign ups now open for annual Rake a Difference event">Sign ups now open for annual Rake a Difference event</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://m.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://m.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1600219008"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1598593223g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/wp-embed.min.js?m=1598593223g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'172169762',post:'834821',tz:'-4',srv:'m.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '834821' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":1253,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>