<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Indiana tops Big Ten women’s basketball preseason rankings - Leader Publications | Leader Publications</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988658" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866033" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?1597348382" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/favicon-leaderpub.png">
				<link rel="apple-touch-icon" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indiana tops Big Ten women’s basketball preseason rankings - Leader Publications" />
<meta property="og:description" content="Indiana University was chosen as the 2020-21 preseason Big Ten women’s basketball favorite by both the conference’s 14 head coaches and a select media panel, the conference office announced Wednesday." />
<meta property="og:url" content="https://www.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:tag" content="College basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-11-12T15:19:43-05:00" />
<meta property="og:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<meta property="og:image:secure_url" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Indiana University was chosen as the 2020-21 preseason Big Ten women’s basketball favorite by both the conference’s 14 head coaches and a select media panel, the conference office announced Wednesday." />
<meta name="twitter:title" content="Indiana tops Big Ten women’s basketball preseason rankings - Leader Publications" />
<meta name="twitter:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.leaderpub.com/#website","url":"https://m.leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://m.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/#webpage","url":"https://m.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/","inLanguage":"en-US","name":"Indiana tops Big Ten women\u2019s basketball preseason rankings - Leader Publications","isPartOf":{"@id":"https://m.leaderpub.com/#website"},"datePublished":"2020-11-12T15:19:43-05:00","dateModified":"2020-11-12T15:19:43-05:00","author":{"@id":"https://m.leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36"}},{"@type":["Person"],"@id":"https://m.leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36","name":"Submitted","image":{"@type":"ImageObject","@id":"https://m.leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=96&d=mm&r=g","caption":"Submitted"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Indiana tops Big Ten women’s basketball preseason rankings Comments Feed" href="https://m.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.leaderpub.com/_static/??-eJxljFEOQDAQBS+k3QrhS5xFl8TqthVbwe2JhEj8vcybDGyzooC89oMAikDfyUgYg2hPQV8kg68yCaTrdzbu7/hbd4gkgeWITjHZpVsOkHTw8HRb3+SVKY0p6rw6AW5pMPE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.leaderpub.com/wp-includes/css/admin-bar.min.css?m=1604003715g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/style.css?ver=1592988658' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/jquery/jquery.js?m=1604003716g'></script>
<link rel="https://api.w.org/" href="https://m.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.leaderpub.com/wp-json/wp/v2/posts/837103" /><link rel='shortlink' href='https://m.leaderpub.com/?p=837103' />
<link rel="alternate" type="application/json+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F11%2F12%2Findiana-tops-big-ten-womens-basketball-preseason-rankings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2020%2F11%2F12%2Findiana-tops-big-ten-womens-basketball-preseason-rankings%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/LPL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/LPL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/LPL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/LPL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/LPL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/11/12/indiana-tops-big-ten-womens-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.leaderpub.com">
						<img class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/logo-white-leaderpub.png" alt="Leader Publications" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.leaderpub.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://m.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://m.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>

	<li class="">
		<a href="https://m.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
			<li><a href="https://m.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://m.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://m.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://m.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://m.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://m.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Niles">E-Edition for Niles</a></li>
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Dowagiac/">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								November 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://m.leaderpub.com/category/news/">News</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
			<li><a href="https://m.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
			<li><a href="https://m.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
			<li><a href="https://m.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
			<li><a href="https://m.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
			<li><a href="https://m.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
		</ul>
	</li>
	<li class="sports"><a href="https://m.leaderpub.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.leaderpub.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.leaderpub.com/category/obits/">Obits</a></li>
	<li class="schools"><a href="https://m.leaderpub.com/category/education/">Schools</a></li>
	<li class="business"><a href="https://m.leaderpub.com/category/business/">Business</a></li>
	<li class="giving"><a href="https://m.leaderpub.com/category/giving/">Giving</a></li>
	<li class="lifestyle"><a href="https://m.leaderpub.com/category/lifestyles/">Lifestyle</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.leaderpub.com/2020/11/11/brandywine-falls-to-kalamazoo-christian-3-1-in-d3-regional-semifinals/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.leaderpub.com/2020/11/11/brandywine-falls-to-kalamazoo-christian-3-1-in-d3-regional-semifinals/">
              <img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/11/201112BwinevolleyAlvordweb.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.leaderpub.com/2020/11/11/brandywine-falls-to-kalamazoo-christian-3-1-in-d3-regional-semifinals/">Brandywine falls to Kalamazoo Christian 3-1 in D3 regional&hellip;</a> </h4>
          <a href="https://m.leaderpub.com/2020/11/11/brandywine-falls-to-kalamazoo-christian-3-1-in-d3-regional-semifinals/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Indiana tops Big Ten women’s basketball preseason rankings</h2>

										<div class="byline">
											
											<a href="https://m.leaderpub.com/author/Submitted/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.leaderpub.com/author/Submitted/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:submitted@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:19 am Thursday, November 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=eff9bd90c990a5658b3596f52bd35ad1&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>ROSEMONT, Ill. —Indiana University was chosen as the 2020-21 preseason Big Ten women’s basketball favorite by both the conference’s 14 head coaches and a select media panel, the conference office announced Wednesday.</p>
<p>Michigan’s Naz Hillmon and Rutgers’ Arella Guirantes shared 2020-21 Big Ten Preseason Player of the Year honors in the coaches’ balloting, while Northwestern’s Lindsey Pulliam was voted Big Ten Preseason Player of the Year by the media.</p>
<p>Hillmon, Guirantes and Pulliam joined Indiana’s Grace Berger and Ali Patberg, Iowa’s Monika Czinano, Maryland’s Ashley Owusu, Michigan State’s Nia Clouden, Northwestern’s Veronica Burton and Ohio State’s Dorka Juhász garnered Preseason All-Big Ten recognition from the coaches and the media. Guirantes and Pulliam were selected unanimously by both groups while Hillmon and Juhász were chosen unanimously by the coaches.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Hillmon, a junior forward from Cleveland, Ohio, is a two-time first-team All-Big Ten honoree who previously had been chosen as the 2019 Big Ten Co-Freshman and Sixth Player of the Year. Last year, she ranked among the top five in the conference in scoring (17.4 points per game), rebounding (8.7 rebounds per game) and field-goal percentage (.567) while scoring in double figures 28 times (including 14 20-point games) and posting 11 double-doubles.</p>
<p>Guirantes, a fifth-year senior guard from Bellport, New York, was a first-team All-Big Ten and honorable mention All-America selection last year who led the Big Ten in scoring and ranked ninth nationally at 20.6 points per game. Overall, she ranked among the top 15 in the conference in eight statistical categories and set a Rutgers single-season record with 171 made free throws.</p>
<p>Pulliam, a senior guard from Silver Spring, Maryland, also has twice earned first-team All-Big Ten accolades and was an honorable mention All-American last season. She has ranked among the top five in the Big Ten in scoring the past two years, including a career-high 18.8 points per game in 2019-20.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>The top choice in the preseason team rankings by both the coaches and media, Indiana brings back four starters and nine letter winners, including first-team all-conference honorees Berger and Patberg, from last year’s team that went 24-8, setting a school record for wins in a season, and finished fourth in the Big Ten with a 13-5 record. The Hoosiers advanced to the Big Ten Tournament semifinals for the first time since 2006 and were No. 14 in the final NCAA RPI report released on March 13, putting them in position to be a top-four seed and early-round host site for the NCAA Tournament, which was cancelled due to the COVID-19 pandemic.</p>
<p>Indiana was one of five Big Ten schools appearing in the 2020-21 preseason Associated Press Top 25 poll released Tuesday, with the Hoosiers checking in at No. 16.</p>
<p>Defending Big Ten regular-season and tournament champion Maryland was the No. 2 selection in the preseason balloting of the conference’s coaches and third in the media panel voting. The Terrapins went 28-4 overall last season and were the No. 4 overall seed in the final NCAA Committee regular-season seed reveal, making them a prime candidate to be a No. 1 regional seed for the NCAA Tournament. Maryland also earned a share of last year’s conference regular-season title with a 16-2 record. The Terrapins, who were 12th in the preseason AP poll, have four letter winners returning this season, led by Owusu, who was the Jim and Kitty Delany Most Outstanding Player of the 2020 Big Ten Tournament.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Northwestern was the runner-up in this year’s Big Ten preseason rankings according to the media and was fourth in the coaches’ survey. The Wildcats claimed a share of their first Big Ten title in 30 years, and second in program history, last spring with a 16-2 conference record, and they set a school record for wins in a season with a 26-4 mark. Northwestern was also the No. 9 overall seed in the final NCAA Committee regular-season seed reveal, positioning the Wildcats for a top-four seed in the NCAA Tournament. Led by Pulliam and Burton, Northwestern, ranked No. 17 in the preseason AP poll, has three starters and 10 letter winners returning this season.</p>
<p>Michigan earned the No. 3 spot in the Big Ten coaches’ preseason balloting and was fourth in the media’s poll, as the Wolverines build off last year’s 21-11 record and a second consecutive trip to the Big Ten Tournament semifinals. A projected No. 8 seed for last year’s NCAA Tournament, Michigan, which was ranked No. 25 in the preseason AP poll, has four starters and nine letter winners returning this season, highlighted by Hillmon and 2019-20 second-team all-Big Ten guard Amy Dilk.</p>
<p>Ohio State was selected to finish fifth in the conference by both the Big Ten coaches and media after a strong second-half surge last season lifted the Buckeyes into the Big Ten Tournament title game and a projected No. 6 seed for the NCAA Tournament. Ranked 20<sup>th</sup> in the preseason AP poll, Ohio State will have all five starters, including Juhász, back from that 21-12 squad.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The 2020-21 Preseason All-Big Ten Teams and rankings are as follows (unanimous selections listed in ALL CAPS):</p>
<p>&nbsp;</p>
<p><strong>2020-21 COACHES BIG TEN PRESEASON RANKINGS</strong></p>
<ol>
<li>Indiana</li>
<li>Maryland</li>
<li>Michigan</li>
<li>Northwestern</li>
<li>Ohio State</li>
</ol>
<p>&nbsp;</p>
<p><strong>2020-21 COACHES PRESEASON ALL-BIG TEN TEAM</strong></p>
<ul>
<li>Grace Berger, Jr., G, Indiana</li>
<li>Ali Patberg, Sr., G, Indiana</li>
<li>Monika Czinano, Jr., F/C, Iowa</li>
<li>Ashley Owusu, So., G, Maryland</li>
<li>NAZ HILLMON, Jr., F, Michigan</li>
<li>Nia Clouden, Jr., G, Michigan State</li>
<li>Veronica Burton, Jr., G, Northwestern</li>
<li>LINDSEY PULLIAM, Sr., G, Northwestern</li>
<li>DORKA JUHÁSZ, Jr., F, Ohio State</li>
<li>ARELLA GUIRANTES, Sr., G, Rutgers</li>
</ul>
<p>&nbsp;</p>
<p><strong>2020-21 COACHES BIG TEN CO-PRESEASON PLAYERS OF THE YEAR</strong></p>
<ul>
<li>Naz Hillmon, Jr., F, Michigan</li>
<li>Arella Guirantes, Sr., G, Rutgers</li>
</ul>
<p>&nbsp;</p>
<p><strong>2020-21 MEDIA BIG TEN PRESEASON RANKINGS</strong></p>
<ol>
<li>Indiana</li>
<li>Northwestern</li>
<li>Maryland</li>
<li>Michigan</li>
<li>Ohio State</li>
</ol>
<p>&nbsp;</p>
<p><strong>2020-21 MEDIA PRESEASON ALL-BIG TEN TEAM</strong></p>
<ul>
<li>Grace Berger, Jr., G, Indiana</li>
<li>Ali Patberg, Sr., G, Indiana</li>
<li>Monika Czinano, Jr., F/C, Iowa</li>
<li>Ashley Owusu, So., G, Maryland</li>
<li>Naz Hillmon, Jr., F, Michigan</li>
<li>Nia Clouden, Jr., G, Michigan State</li>
<li>Veronica Burton, Jr., G, Northwestern</li>
<li>LINDSEY PULLIAM, Sr., G, Northwestern</li>
<li>Dorka Juhász, Jr., F, Ohio State</li>
<li>ARELLA GUIRANTES, Sr., G, Rutgers</li>
</ul>
<p>&nbsp;</p>
<p><strong>2020-21 MEDIA BIG TEN PRESEASON PLAYER OF THE YEAR</strong></p>
<p>Lindsey Pulliam, Sr., G, Northwestern</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-No-Shave-November.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Cass County Sheriff’s Office takes on No Shave November">Cass County Sheriff’s Office takes on No Shave November</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2020/11/12/veterans-day-marked-in-niles-by-american-legion-post-26/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-Veterans-Day-5.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2020/11/12/veterans-day-marked-in-niles-by-american-legion-post-26/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Veterans Day marked in Niles by American Legion Post 26">Veterans Day marked in Niles by American Legion Post 26</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2020/11/12/local-fitstop24-donates-exercise-equipment-to-dowagiac-fire-department/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-Gary-Marshall.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2020/11/12/local-fitstop24-donates-exercise-equipment-to-dowagiac-fire-department/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Local Fitstop24 donates exercise equipment to Dowagiac Fire Department">Local Fitstop24 donates exercise equipment to Dowagiac Fire Department</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2020/11/12/lake-michigan-college-to-host-virtual-international-week/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2020/11/12/lake-michigan-college-to-host-virtual-international-week/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Lake Michigan College to host virtual international week">Lake Michigan College to host virtual international week</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://leaderpub.us19.list-manage.com/subscribe/post?u=53db985a65496c60e61e0bebc&amp;id=dd93c88f01" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Leader Publications' free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_53db985a65496c60e61e0bebc_dd93c88f01" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.leaderpub.com/2020/11/12/indiana-tops-big-ten-womens-basketball-preseason-rankings/';
      this.page.identifier = '837103 https://m.leaderpub.com/?p=837103';
      this.page.title = 'Indiana tops Big Ten women’s basketball preseason rankings - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/10/kaufmann-pet-support-for-stressful-times/" title="Permalink to KAUFMANN: Pet support for stressful times" rel="bookmark">KAUFMANN: Pet support for stressful times</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/10/culton-celebrate-the-veterans-in-your-life/" title="Permalink to CULTON: Celebrate the veterans in your life" rel="bookmark">CULTON: Celebrate the veterans in your life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/07/lasata-honoring-those-who-served/" title="Permalink to LASATA: Honoring those who served" rel="bookmark">LASATA: Honoring those who served</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/07/macgregor-the-holidays-are-right-around-the-corner/" title="Permalink to MACGREGOR: The holidays are right around the corner" rel="bookmark">MACGREGOR: The holidays are right around the corner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/07/letter-to-the-editor-coming-together-to-ensure-the-continued-success-of-government/" title="Permalink to LETTER TO THE EDITOR: Coming together to ensure the continued success of government" rel="bookmark">LETTER TO THE EDITOR: Coming together to ensure the continued success of government</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/eddies-get-past-nemesis-to-reach-the-finals/" title="Permalink to Eddies get past nemesis to reach the finals" rel="bookmark">Eddies get past nemesis to reach the finals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/brandywine-falls-to-kalamazoo-christian-3-1-in-d3-regional-semifinals/" title="Permalink to Brandywine falls to Kalamazoo Christian 3-1 in D3 regional semifinals" rel="bookmark">Brandywine falls to Kalamazoo Christian 3-1 in D3 regional semifinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/gallery-regional-volleyball-semifinals/" title="Permalink to GALLERY: Regional volleyball semifinals" rel="bookmark">GALLERY: Regional volleyball semifinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/daily-data-wednesday-nov-11/" title="Permalink to Daily Data: Wednesday, Nov. 11" rel="bookmark">Daily Data: Wednesday, Nov. 11</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/10/brunelle-westbeld-garner-preseason-acc-honors/" title="Permalink to Brunelle, Westbeld garner preseason ACC honors" rel="bookmark">Brunelle, Westbeld garner preseason ACC honors</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/fifty-years-of-optimism-2/" title="Permalink to Fifty years of optimism" rel="bookmark">Fifty years of optimism</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/marshall-shoppe-hosts-ninth-annual-vip-event/" title="Permalink to Marshall Shoppe hosts ninth annual VIP event" rel="bookmark">Marshall Shoppe hosts ninth annual VIP event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/engagement-announcement/" title="Permalink to Engagement announcement" rel="bookmark">Engagement announcement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/pet-of-the-week-44/" title="Permalink to Pet of the Week" rel="bookmark">Pet of the Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/berrien-county-marriages-24/" title="Permalink to Berrien County Marriages" rel="bookmark">Berrien County Marriages</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/10/la-perla-supermarket-gearing-up-to-serve-sister-lakes/" title="Permalink to La Perla Supermarket gearing up to serve Sister Lakes" rel="bookmark">La Perla Supermarket gearing up to serve Sister Lakes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/06/buchanan-residents-open-j-kru-sweets/" title="Permalink to Buchanan residents open J.KRU Sweets" rel="bookmark">Buchanan residents open J.KRU Sweets</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/03/downtown-dowagiac-plans-christmas-activities/" title="Permalink to Downtown Dowagiac plans Christmas activities" rel="bookmark">Downtown Dowagiac plans Christmas activities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/03/dowagiac-family-donates-hand-crocheted-hand-sanitizer-holders-to-timbers-of-cass-county/" title="Permalink to Dowagiac family donates hand-crocheted hand sanitizer holders to Timbers of Cass County" rel="bookmark">Dowagiac family donates hand-crocheted hand sanitizer holders to Timbers of Cass County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/03/new-niles-shop-to-showcase-upcycled-artistry-vintage-goods/" title="Permalink to New Niles shop to showcase upcycled artistry, vintage goods" rel="bookmark">New Niles shop to showcase upcycled artistry, vintage goods</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/" title="Permalink to Cass County Sheriff’s Office takes on No Shave November" rel="bookmark">Cass County Sheriff’s Office takes on No Shave November</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/veterans-day-marked-in-niles-by-american-legion-post-26/" title="Permalink to Veterans Day marked in Niles by American Legion Post 26" rel="bookmark">Veterans Day marked in Niles by American Legion Post 26</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/lake-michigan-college-to-host-virtual-international-week/" title="Permalink to Lake Michigan College to host virtual international week" rel="bookmark">Lake Michigan College to host virtual international week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/berrien-county-sheriffs-office-closes-records-lobbies-to-public/" title="Permalink to Berrien County Sheriff’s Office closes records lobbies to public" rel="bookmark">Berrien County Sheriff’s Office closes records lobbies to public</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/community-business-owners-help-local-man-repair-home-before-brain-surgery/" title="Permalink to Community business owners help local man repair home before brain surgery" rel="bookmark">Community business owners help local man repair home before brain surgery</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/" title="Permalink to Cass County Sheriff’s Office takes on No Shave November" rel="bookmark">Cass County Sheriff’s Office takes on No Shave November</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/local-fitstop24-donates-exercise-equipment-to-dowagiac-fire-department/" title="Permalink to Local Fitstop24 donates exercise equipment to Dowagiac Fire Department" rel="bookmark">Local Fitstop24 donates exercise equipment to Dowagiac Fire Department</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-council-on-aging-hosts-veterans-day-presentation/" title="Permalink to Cass County Council on Aging hosts Veterans Day presentation" rel="bookmark">Cass County Council on Aging hosts Veterans Day presentation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/driver-sent-to-hospital-after-crashing-into-comcast-van/" title="Permalink to Driver sent to hospital after crashing into Comcast van" rel="bookmark">Driver sent to hospital after crashing into Comcast van</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths/" title="Permalink to COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/" title="Permalink to Cass County Sheriff’s Office takes on No Shave November" rel="bookmark">Cass County Sheriff’s Office takes on No Shave November</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cassopolis-public-schools-receive-no-kid-hungry-grant/" title="Permalink to Cassopolis Public Schools receive No Kid Hungry grant" rel="bookmark">Cassopolis Public Schools receive No Kid Hungry grant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-council-on-aging-hosts-veterans-day-presentation/" title="Permalink to Cass County Council on Aging hosts Veterans Day presentation" rel="bookmark">Cass County Council on Aging hosts Veterans Day presentation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths/" title="Permalink to COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/van-buren-cass-district-health-department-shifts-covid-19-contract-tracing-priority/" title="Permalink to Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority" rel="bookmark">Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/" title="Permalink to Cass County Sheriff’s Office takes on No Shave November" rel="bookmark">Cass County Sheriff’s Office takes on No Shave November</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths/" title="Permalink to COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/van-buren-cass-district-health-department-shifts-covid-19-contract-tracing-priority/" title="Permalink to Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority" rel="bookmark">Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/11/indiana-woman-sustains-minor-injuries-in-mason-township-crash/" title="Permalink to Indiana woman sustains minor injuries in Mason Township crash" rel="bookmark">Indiana woman sustains minor injuries in Mason Township crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/11/10/covid-19-update-berrien-county-reports-new-covid-19-death-2/" title="Permalink to COVID-19 UPDATE: Berrien County reports new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports new COVID-19 death</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/cass-county-sheriffs-office-takes-on-no-shave-november/" rel="bookmark" title="Cass County Sheriff’s Office takes on No Shave November">Cass County Sheriff’s Office takes on No Shave November</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/veterans-day-marked-in-niles-by-american-legion-post-26/" rel="bookmark" title="Veterans Day marked in Niles by American Legion Post 26">Veterans Day marked in Niles by American Legion Post 26</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/local-fitstop24-donates-exercise-equipment-to-dowagiac-fire-department/" rel="bookmark" title="Local Fitstop24 donates exercise equipment to Dowagiac Fire Department">Local Fitstop24 donates exercise equipment to Dowagiac Fire Department</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/lake-michigan-college-to-host-virtual-international-week/" rel="bookmark" title="Lake Michigan College to host virtual international week">Lake Michigan College to host virtual international week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/berrien-county-sheriffs-office-closes-records-lobbies-to-public/" rel="bookmark" title="Berrien County Sheriff’s Office closes records lobbies to public">Berrien County Sheriff’s Office closes records lobbies to public</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/cassopolis-public-schools-receive-no-kid-hungry-grant/" rel="bookmark" title="Cassopolis Public Schools receive No Kid Hungry grant">Cassopolis Public Schools receive No Kid Hungry grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/cass-county-council-on-aging-hosts-veterans-day-presentation/" rel="bookmark" title="Cass County Council on Aging hosts Veterans Day presentation">Cass County Council on Aging hosts Veterans Day presentation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Giving</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/community-business-owners-help-local-man-repair-home-before-brain-surgery/" rel="bookmark" title="Community business owners help local man repair home before brain surgery">Community business owners help local man repair home before brain surgery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/12/driver-sent-to-hospital-after-crashing-into-comcast-van/" rel="bookmark" title="Driver sent to hospital after crashing into Comcast van">Driver sent to hospital after crashing into Comcast van</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths/" rel="bookmark" title="COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/video-unidentified-suspects-sought-after-admiral-robbery/" rel="bookmark" title="VIDEO: Unidentified suspects sought after Admiral robbery">VIDEO: Unidentified suspects sought after Admiral robbery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/van-buren-cass-district-health-department-shifts-covid-19-contract-tracing-priority/" rel="bookmark" title="Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority">Van Buren/Cass District Health Department shifts COVID-19 contract tracing priority</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/fifty-years-of-optimism-2/" rel="bookmark" title="Fifty years of optimism">Fifty years of optimism</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/marshall-shoppe-hosts-ninth-annual-vip-event/" rel="bookmark" title="Marshall Shoppe hosts ninth annual VIP event">Marshall Shoppe hosts ninth annual VIP event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/nearly-40-colleges-universities-to-participate-in-lake-michigan-colleges-virtual-college-fair/" rel="bookmark" title="Nearly 40 colleges, universities to participate in Lake Michigan College’s Virtual College Fair">Nearly 40 colleges, universities to participate in Lake Michigan College’s Virtual College Fair</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/berrien-county-4-h-members-receive-scholarships/" rel="bookmark" title="Berrien County 4-H members receive scholarships">Berrien County 4-H members receive scholarships</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/buchanan-names-new-mayor/" rel="bookmark" title="Buchanan names new mayor">Buchanan names new mayor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/indiana-woman-sustains-minor-injuries-in-mason-township-crash/" rel="bookmark" title="Indiana woman sustains minor injuries in Mason Township crash">Indiana woman sustains minor injuries in Mason Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/11/marcellus-man-injured-in-volinia-township-crash/" rel="bookmark" title="Marcellus man injured in Volinia Township crash">Marcellus man injured in Volinia Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/10/covid-19-update-berrien-county-reports-new-covid-19-death-2/" rel="bookmark" title="COVID-19 UPDATE: Berrien County reports new COVID-19 death">COVID-19 UPDATE: Berrien County reports new COVID-19 death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/10/dowagiac-city-council-authorizes-alley-vacation/" rel="bookmark" title="Dowagiac City Council authorizes alley vacation">Dowagiac City Council authorizes alley vacation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/10/buchanan-schools-move-to-remote-learning-through-dec-4/" rel="bookmark" title="Buchanan schools move to remote learning through Dec. 4">Buchanan schools move to remote learning through Dec. 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/10/provisional-marijuana-processing-license-telecommuting-policy-approved/" rel="bookmark" title="Provisional marijuana processing license, telecommuting policy approved">Provisional marijuana processing license, telecommuting policy approved</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2020/11/10/millages-resort-ordinance-updated-at-niles-township/" rel="bookmark" title="Millages, resort ordinance updated at Niles Township">Millages, resort ordinance updated at Niles Township</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://m.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://m.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988658"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988658"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155591"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1604003716g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/wp-embed.min.js?m=1604003716g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'172169762',post:'837103',tz:'-5',srv:'m.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '837103' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>