<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Southwest Michigan students honored for top academic achievement through national community college honor society - Leader Publications | Leader Publications</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?1606853768" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/favicon-leaderpub.png">
				<link rel="apple-touch-icon" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southwest Michigan students honored for top academic achievement through national community college honor society - Leader Publications" />
	<meta property="og:description" content="LANSING — Local community college students from Kellogg Community College, Lake Michigan College and Southwestern Michigan College were recently recognized for their impressive academic achievements and named to the state’s Academic Team within Phi Theta Kappa, a national honor society for high-achieving college students. “Michigan’s community colleges are proud to have 75 outstanding students joining [&hellip;]" />
	<meta property="og:url" content="https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-03-24T15:47:12+00:00" />
	<meta property="og:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Submitted">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/#primaryimage","inLanguage":"en-US","url":"https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/#webpage","url":"https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/","name":"Southwest Michigan students honored for top academic achievement through national community college honor society - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/#primaryimage"},"datePublished":"2021-03-24T15:47:12+00:00","dateModified":"2021-03-24T15:47:12+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36","name":"Submitted","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=96&d=mm&r=g","caption":"Submitted"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Southwest Michigan students honored for top academic achievement through national community college honor society Comments Feed" href="https://m.leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.leaderpub.com/_static/??-eJxljNEKQEAQRX+IHUO8ybfYoQxjVzsr/D0pUt5u554ObEvKjmTtegVSha7Vgck7NTM7c5EEvsqoEK9/sn5/x9+6Q6wRrHiaUmEb2nCAxkP6p9vMNVZYFjlWGZ5ugjDv' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.leaderpub.com/wp-includes/css/admin-bar.min.css?m=1615321600g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/style.css?ver=1606853769' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://m.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgWEWAK8xIhI='></script>
<link rel="https://api.w.org/" href="https://m.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.leaderpub.com/wp-json/wp/v2/posts/843488" /><link rel='shortlink' href='https://m.leaderpub.com/?p=843488' />
<link rel="alternate" type="application/json+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2021%2F03%2F24%2Fsouthwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2021%2F03%2F24%2Fsouthwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/LPL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/LPL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/LPL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/LPL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/LPL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "buchanan", "dowagiac-news", "education", "lake-michigan-college-education", "news", "niles", "southwestern-michigan-college", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/24/southwest-michigan-students-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.leaderpub.com">
						<img class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/logo-white-leaderpub.png" alt="Leader Publications" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.leaderpub.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://m.leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://m.leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>

	<li class="">
		<a href="https://m.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
			<li><a href="https://m.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://m.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://m.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://m.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://m.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://m.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Niles">E-Edition for Niles</a></li>
			<li><a href="http://digital.olivesoftware.com/Olive/ODN/Dowagiac/">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								March 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://m.leaderpub.com/category/news/">News</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
			<li><a href="https://m.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
			<li><a href="https://m.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
			<li><a href="https://m.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
			<li><a href="https://m.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
			<li><a href="https://m.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
		</ul>
	</li>
	<li class="sports"><a href="https://m.leaderpub.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.leaderpub.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.leaderpub.com/category/obituaries/">Obits</a></li>
	<li class="schools"><a href="https://m.leaderpub.com/category/education/">Schools</a></li>
	<li class="business"><a href="https://m.leaderpub.com/category/business/">Business</a></li>
	<li class="giving"><a href="https://m.leaderpub.com/category/giving/">Giving</a></li>
	<li class="lifestyle"><a href="https://m.leaderpub.com/category/lifestyles/">Lifestyle</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.leaderpub.com/2021/03/24/daily-data-wednesday-march-24/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.leaderpub.com/2021/03/24/daily-data-wednesday-march-24/">
              <img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/01/Scoreboard2021.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.leaderpub.com/2021/03/24/daily-data-wednesday-march-24/">Daily Data: Wednesday, March 24</a> </h4>
          <a href="https://m.leaderpub.com/2021/03/24/daily-data-wednesday-march-24/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg 600w, https://m.leaderpub.com/wp-content/uploads/sites/11/2020/02/LMC-campus.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Southwest Michigan students honored for top academic achievement through national community college honor society</h2>

										<div class="byline">
											
											<a href="https://m.leaderpub.com/author/Submitted/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.leaderpub.com/author/Submitted/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:submitted@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:47 am Wednesday, March 24, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Southwest Michigan students honored for top academic achievement through national community college honor society. LANSING \u2014 Local community college students from Kellogg Community College, Lake Michigan College and Southwestern Michigan College were recently recognized for their impressive academic achievements and named to the state\u2019s Academic Team within Phi Theta Kappa, a national honor society for high-achieving college students.\r\n\r\n\u201cMichigan\u2019s community colleges are proud to have 75 outstanding students joining the Phi Theta Kappa All-Michigan Academic Team this year,\u201d said Michael Hansen, president of the Michigan Community College Association. \u201cThese impressive students showcase the bright talent that we have at Michigan\u2019s community colleges and I can\u2019t wait to see them continue to grow as part of the PTK All-Michigan Academic team.\u201d\r\n\r\nStudents are nominated by their colleges based on academic achievement, community service involvement and leadership accomplishment. To be part of PTK, students must have a cumulative grade point average of 3.5 or higher and have completed at least 12 hours of coursework towards an associate or bachelor\u2019s degree.\r\n\r\nThis year, students from 21 out of Michigan\u2019s 28 community colleges are represented. The 2021 All-Michigan Academic team includes seven students from Kellogg Community College, Lake Michigan College and Southwestern Michigan College:\r\n\r\nKellogg Community College in Battle Creek:\r\n\r\n \tPayton Espolon, of Battle Creek\r\n \tSarah Smith, of Bellevue\r\n\r\n\u00a0\r\n\r\nLake Michigan College in Benton Harbor:\r\n\r\n \tMadelyn Kitchell, of Buchanan\r\n \tKatelynn Maruk, of Watervliet\r\n \tHarold Milliner, of Berrien Springs\r\n \tTamlin le Roux, of Niles\r\n\r\n\u00a0\r\n\r\nSouthwestern Michigan College in Dowagiac:\r\n\r\n \tAna Peek, of Eau Claire\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=e4914ffaec86c6ad582b0cd39d26dfc1&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>LANSING — Local community college students from Kellogg Community College, Lake Michigan College and Southwestern Michigan College were recently recognized for their impressive academic achievements and named to the state’s Academic Team within Phi Theta Kappa, a national honor society for high-achieving college students.</p>
<p>“Michigan’s community colleges are proud to have 75 outstanding students joining the Phi Theta Kappa All-Michigan Academic Team this year,” said Michael Hansen, president of the Michigan Community College Association. “These impressive students showcase the bright talent that we have at Michigan’s community colleges and I can’t wait to see them continue to grow as part of the PTK All-Michigan Academic team.”</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Students are nominated by their colleges based on academic achievement, community service involvement and leadership accomplishment. To be part of PTK, students must have a cumulative grade point average of 3.5 or higher and have completed at least 12 hours of coursework towards an associate or bachelor’s degree.</p>
<p>This year, students from 21 out of Michigan’s 28 community colleges are represented. The 2021 All-Michigan Academic team includes seven students from Kellogg Community College, Lake Michigan College and Southwestern Michigan College:</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><strong>Kellogg Community College in Battle Creek:</strong></p>
<ul>
<li>Payton Espolon, of Battle Creek</li>
<li>Sarah Smith, of Bellevue</li>
</ul>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&nbsp;</p>
<p><strong>Lake Michigan College in Benton Harbor:</strong></p>
<ul>
<li>Madelyn Kitchell, of Buchanan</li>
<li>Katelynn Maruk, of Watervliet</li>
<li>Harold Milliner, of Berrien Springs</li>
<li>Tamlin le Roux, of Niles</li>
</ul>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>&nbsp;</p>
<p><strong>Southwestern Michigan College in Dowagiac:</strong></p>
<ul>
<li>Ana Peek, of Eau Claire</li>
</ul>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/03/24/niles-receives-funding-through-american-rescue-plan-act/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/03/02-11-Niles-Downtown.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/03/24/niles-receives-funding-through-american-rescue-plan-act/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Niles receives funding through American Rescue Plan Act">Niles receives funding through American Rescue Plan Act</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/03/24/vikings-bucks-advance-to-semifinals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/03/DSC_1134-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/03/24/vikings-bucks-advance-to-semifinals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Vikings, Bucks advance to semifinals">Vikings, Bucks advance to semifinals</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.leaderpub.com/2021/03/24/mdard-outlines-the-safe-use-of-pesticides-for-gardening-landscaping/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="MDARD outlines the safe use of pesticides for gardening, landscaping">MDARD outlines the safe use of pesticides for gardening, landscaping</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/03/24/wanted-dowagiac-man-arrested-in-san-antonio/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2020/10/CourtGraphic2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/03/24/wanted-dowagiac-man-arrested-in-san-antonio/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Wanted Dowagiac man arrested in San Antonio">Wanted Dowagiac man arrested in San Antonio</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://leaderpub.us19.list-manage.com/subscribe/post?u=53db985a65496c60e61e0bebc&amp;id=dd93c88f01" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Leader Publications' free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_53db985a65496c60e61e0bebc_dd93c88f01" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/';
      this.page.identifier = '843488 https://m.leaderpub.com/?p=843488';
      this.page.title = 'Southwest Michigan students honored for top academic achievement through national community college honor society - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/19/putnam-time-to-promote-open-government/" title="Permalink to PUTNAM: Time to promote open government" rel="bookmark">PUTNAM: Time to promote open government</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/19/ag-day-a-tribute-to-southwest-michigans-farming-heritage/" title="Permalink to LASATA: Ag Day a tribute to southwest Michigan’s farming heritage" rel="bookmark">LASATA: Ag Day a tribute to southwest Michigan’s farming heritage</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/13/applegate-building-a-family-school-relationship/" title="Permalink to APPLEGATE: Building a family-school relationship" rel="bookmark">APPLEGATE: Building a family-school relationship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/13/lasata-beware-of-covid-19-vaccine-scams/" title="Permalink to LASATA: Beware of COVID-19 vaccine scams" rel="bookmark">LASATA: Beware of COVID-19 vaccine scams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/12/kaufmann-tapping-into-the-unexpected-power-of-play/" title="Permalink to KAUFMANN: Tapping into the unexpected power of play" rel="bookmark">KAUFMANN: Tapping into the unexpected power of play</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/vikings-bucks-advance-to-semifinals/" title="Permalink to Vikings, Bucks advance to semifinals" rel="bookmark">Vikings, Bucks advance to semifinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/land-sharks-call-edwardsburg-sports-complex-home/" title="Permalink to Land Sharks call Edwardsburg Sports Complex home" rel="bookmark">Land Sharks call Edwardsburg Sports Complex home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/daily-data-wednesday-march-24/" title="Permalink to Daily Data: Wednesday, March 24" rel="bookmark">Daily Data: Wednesday, March 24</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/photo-gallery-boys-district-basketball-begins-at-niles/" title="Permalink to PHOTO GALLERY: Boys district basketball begins at Niles" rel="bookmark">PHOTO GALLERY: Boys district basketball begins at Niles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/touhey-resigns-as-niles-boys-basketball-coach/" title="Permalink to Touhey resigns as Niles boys basketball coach" rel="bookmark">Touhey resigns as Niles boys basketball coach</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/12/14/pet-of-the-week-50/" title="Permalink to PET OF THE WEEK" rel="bookmark">PET OF THE WEEK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/12/14/anniversary-paulsen/" title="Permalink to ANNIVERSARY: Paulsen" rel="bookmark">ANNIVERSARY: Paulsen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" title="Permalink to Lights go up on the Tree of Love" rel="bookmark">Lights go up on the Tree of Love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" title="Permalink to Dowagiac VFW awards scholarship winners" rel="bookmark">Dowagiac VFW awards scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2020/12/14/michigan-state-police-hosts-its-annual-stuff-a-blue-goose-event/" title="Permalink to Michigan State Police hosts its annual Stuff a Blue Goose event" rel="bookmark">Michigan State Police hosts its annual Stuff a Blue Goose event</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/john-seculoff-celebrates-five-year-anniversary-with-edward-jones/" title="Permalink to John Seculoff celebrates five-year anniversary with Edward Jones" rel="bookmark">John Seculoff celebrates five-year anniversary with Edward Jones</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/20/east-main-gardens-celebrates-100-years-of-business/" title="Permalink to East Main Gardens celebrates 100 years of business" rel="bookmark">East Main Gardens celebrates 100 years of business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/19/buchanan-restaurant-week-kicks-off-march-24/" title="Permalink to Buchanan Restaurant Week kicks off March 24" rel="bookmark">Buchanan Restaurant Week kicks off March 24</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/18/niles-leaders-urging-representatives-to-keep-metropolitan-status/" title="Permalink to Niles leaders urging representatives to keep metropolitan status" rel="bookmark">Niles leaders urging representatives to keep metropolitan status</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/17/biggby-coffee-location-coming-to-niles/" title="Permalink to Biggby Coffee location coming to Niles" rel="bookmark">Biggby Coffee location coming to Niles</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/niles-receives-funding-through-american-rescue-plan-act/" title="Permalink to Niles receives funding through American Rescue Plan Act" rel="bookmark">Niles receives funding through American Rescue Plan Act</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/niles-high-school-key-club-creates-green-committee-for-environmental-service/" title="Permalink to Niles High School Key Club creates Green Committee for environmental service" rel="bookmark">Niles High School Key Club creates Green Committee for environmental service</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/covid-19-update-berrien-county-reports-one-new-covid-19-death-3/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/niles-city-officials-to-apply-for-dnr-grant-for-pucker-street-dam-park/" title="Permalink to Niles city officials to apply for DNR grant for Pucker Street Dam park" rel="bookmark">Niles city officials to apply for DNR grant for Pucker Street Dam park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/lake-michigan-college-named-a-voter-friendly-campus-2/" title="Permalink to Lake Michigan College named a ‘Voter Friendly Campus’" rel="bookmark">Lake Michigan College named a ‘Voter Friendly Campus’</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/wanted-dowagiac-man-arrested-in-san-antonio/" title="Permalink to Wanted Dowagiac man arrested in San Antonio" rel="bookmark">Wanted Dowagiac man arrested in San Antonio</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/john-seculoff-celebrates-five-year-anniversary-with-edward-jones/" title="Permalink to John Seculoff celebrates five-year anniversary with Edward Jones" rel="bookmark">John Seculoff celebrates five-year anniversary with Edward Jones</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/24/greater-dowagiac-chamber-of-commerce-to-host-20th-annual-easter-eggstravaganza/" title="Permalink to Greater Dowagiac Chamber of Commerce  to host 20th annual Easter Eggstravaganza" rel="bookmark">Greater Dowagiac Chamber of Commerce  to host 20th annual Easter Eggstravaganza</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/covid-19-update-berrien-county-reports-one-new-covid-19-death-3/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/dowagiac-city-council-approves-purchase-of-section-of-zekes-restaurant-for-95000/" title="Permalink to Dowagiac City Council approves purchase of section of Zeke’s Restaurant for $95,000" rel="bookmark">Dowagiac City Council approves purchase of section of Zeke’s Restaurant for $95,000</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/covid-19-update-berrien-county-reports-one-new-covid-19-death-3/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/covid-19-update-michigan-reports-629612-cases-15903-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/statewide-tornado-drill-scheduled-for-wednesday-2/" title="Permalink to Statewide tornado drill scheduled for Wednesday" rel="bookmark">Statewide tornado drill scheduled for Wednesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/area-fire-departments-urge-caution-for-spring-cleanup-burns/" title="Permalink to Area fire departments urge caution for spring cleanup burns" rel="bookmark">Area fire departments urge caution for spring cleanup burns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/20/dowagiac-woman-gets-prison-for-meth-cocaine-possession/" title="Permalink to Dowagiac woman gets prison for meth, cocaine possession" rel="bookmark">Dowagiac woman gets prison for meth, cocaine possession</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/23/covid-19-update-berrien-county-reports-one-new-covid-19-death-3/" title="Permalink to COVID-19 UPDATE: Berrien County reports one new COVID-19 death" rel="bookmark">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/covid-19-update-michigan-reports-629612-cases-15903-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/statewide-tornado-drill-scheduled-for-wednesday-2/" title="Permalink to Statewide tornado drill scheduled for Wednesday" rel="bookmark">Statewide tornado drill scheduled for Wednesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/22/area-fire-departments-urge-caution-for-spring-cleanup-burns/" title="Permalink to Area fire departments urge caution for spring cleanup burns" rel="bookmark">Area fire departments urge caution for spring cleanup burns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/03/21/elkhart-woman-dies-in-milton-township-crash/" title="Permalink to Elkhart woman dies in Milton Township crash" rel="bookmark">Elkhart woman dies in Milton Township crash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/niles-receives-funding-through-american-rescue-plan-act/" rel="bookmark" title="Niles receives funding through American Rescue Plan Act">Niles receives funding through American Rescue Plan Act</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/mdard-outlines-the-safe-use-of-pesticides-for-gardening-landscaping/" rel="bookmark" title="MDARD outlines the safe use of pesticides for gardening, landscaping">MDARD outlines the safe use of pesticides for gardening, landscaping</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/wanted-dowagiac-man-arrested-in-san-antonio/" rel="bookmark" title="Wanted Dowagiac man arrested in San Antonio">Wanted Dowagiac man arrested in San Antonio</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/southwest-michigan-students-honored-for-top-academic-achievement-through-national-community-college-honor-society/" rel="bookmark" title="Southwest Michigan students honored for top academic achievement through national community college honor society">Southwest Michigan students honored for top academic achievement through national community college honor society</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/john-seculoff-celebrates-five-year-anniversary-with-edward-jones/" rel="bookmark" title="John Seculoff celebrates five-year anniversary with Edward Jones">John Seculoff celebrates five-year anniversary with Edward Jones</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/greater-dowagiac-chamber-of-commerce-to-host-20th-annual-easter-eggstravaganza/" rel="bookmark" title="Greater Dowagiac Chamber of Commerce  to host 20th annual Easter Eggstravaganza">Greater Dowagiac Chamber of Commerce  to host 20th annual Easter Eggstravaganza</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/24/niles-high-school-key-club-creates-green-committee-for-environmental-service/" rel="bookmark" title="Niles High School Key Club creates Green Committee for environmental service">Niles High School Key Club creates Green Committee for environmental service</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/covid-19-update-berrien-county-reports-one-new-covid-19-death-3/" rel="bookmark" title="COVID-19 UPDATE: Berrien County reports one new COVID-19 death">COVID-19 UPDATE: Berrien County reports one new COVID-19 death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/niles-city-officials-to-apply-for-dnr-grant-for-pucker-street-dam-park/" rel="bookmark" title="Niles city officials to apply for DNR grant for Pucker Street Dam park">Niles city officials to apply for DNR grant for Pucker Street Dam park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/dowagiac-city-council-approves-purchase-of-section-of-zekes-restaurant-for-95000/" rel="bookmark" title="Dowagiac City Council approves purchase of section of Zeke’s Restaurant for $95,000">Dowagiac City Council approves purchase of section of Zeke’s Restaurant for $95,000</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/paid-maternity-leave-proposal-fails-in-split-vote-by-buchanan-city-commission/" rel="bookmark" title="Paid maternity leave proposal fails in split vote by Buchanan City Commission">Paid maternity leave proposal fails in split vote by Buchanan City Commission</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/lake-michigan-college-named-a-voter-friendly-campus-2/" rel="bookmark" title="Lake Michigan College named a ‘Voter Friendly Campus’">Lake Michigan College named a ‘Voter Friendly Campus’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/23/berrien-van-buren-youth-encouraged-to-partake-in-4-h-caps-for-benches-challenge/" rel="bookmark" title="Berrien, Van Buren youth encouraged to partake in 4-H Caps for Benches challenge">Berrien, Van Buren youth encouraged to partake in 4-H Caps for Benches challenge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/city-council-votes-5-2-to-keep-the-node/" rel="bookmark" title="Niles City Council votes 5-2 to keep The NODE">Niles City Council votes 5-2 to keep The NODE</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/covid-19-update-michigan-reports-629612-cases-15903-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths">COVID-19 UPDATE: Michigan reports 629,612 cases, 15,903 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/drug-charges-land-indiana-man-probation/" rel="bookmark" title="Drug charges land Indiana man probation">Drug charges land Indiana man probation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/statewide-tornado-drill-scheduled-for-wednesday-2/" rel="bookmark" title="Statewide tornado drill scheduled for Wednesday">Statewide tornado drill scheduled for Wednesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/area-resident-gets-probation-jail-time-for-destruction-of-police-property/" rel="bookmark" title="Area resident gets probation, jail time for destruction of police property">Area resident gets probation, jail time for destruction of police property</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/niles-community-schools-teacher-arrested-on-assault-charges/" rel="bookmark" title="Niles Community Schools teacher arrested on assault charges">Niles Community Schools teacher arrested on assault charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/area-fire-departments-urge-caution-for-spring-cleanup-burns/" rel="bookmark" title="Area fire departments urge caution for spring cleanup burns">Area fire departments urge caution for spring cleanup burns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/lmc-honors-program-to-host-social-justice-discussion-panel/" rel="bookmark" title="LMC Honors Program to host social justice discussion panel">LMC Honors Program to host social justice discussion panel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/22/niles-police-log-march-11-18/" rel="bookmark" title="Niles Police Log: March 11-18">Niles Police Log: March 11-18</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/21/berrien-springs-man-injured-in-howard-township-crash/" rel="bookmark" title="Berrien Springs man injured in Howard Township crash">Berrien Springs man injured in Howard Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/03/21/elkhart-woman-dies-in-milton-township-crash/" rel="bookmark" title="Elkhart woman dies in Milton Township crash">Elkhart woman dies in Milton Township crash</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://m.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://m.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606853768"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606853768"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606853768"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1615321601g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/hoverintent-js.min.js?m=1615321601g'></script>
<script src='https://m.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/wp-embed.min.js?m=1615321601g'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'172169762',post:'843488',tz:'-4',srv:'m.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '843488' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>