<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>PHOTO STORY: Scarecrows fill the streets of Buchanan - Leader Publications | Leader Publications</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1630513524" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1630513524" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1630513524" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1630513524" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?1630513524" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1630513524"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/favicon-leaderpub.png">
				<link rel="apple-touch-icon" href="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PHOTO STORY: Scarecrows fill the streets of Buchanan - Leader Publications" />
	<meta property="og:description" content="BUCHANAN – The Buchanan Scarecrow Ladies have been hard at work preparing downtown Buchanan for autumn. As of this week, more than 200 scarecrows were on display. Stuffed with straw and decorated with clothing, props and craft supplies, the scarecrows — depicting various professions, time periods, hobbies and fictional characters — are sponsored by Buchanan [&hellip;]" />
	<meta property="og:url" content="https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-09-07T14:10:13+00:00" />
	<meta property="og:image" content="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3596.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/#primaryimage","inLanguage":"en-US","url":"https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3596.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/#webpage","url":"https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/","name":"PHOTO STORY: Scarecrows fill the streets of Buchanan - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/#primaryimage"},"datePublished":"2021-09-07T14:10:13+00:00","dateModified":"2021-09-07T14:10:13+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; PHOTO STORY: Scarecrows fill the streets of Buchanan Comments Feed" href="https://m.leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.leaderpub.com/_static/??-eJyNjFEKwjAQRC9kula04od4lk2y6NpNUrIpmtsbBKUign8z82YGbpPh6GT2pOBUwaNe2KWoXeDYtWQFy8pVoTQ+2nR/i+/W84i1gJXkRiNsM+YKWqrQz99AnpGEAsXyYSbBStkIndHV/+aNLf1rdArHftgc+u1uWO8fkbxdGw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.leaderpub.com/wp-includes/css/admin-bar.min.css?m=1629145607g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/style.css?ver=1630513524' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://m.leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://m.leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.leaderpub.com/wp-json/wp/v2/posts/852361" /><link rel='shortlink' href='https://m.leaderpub.com/?p=852361' />
<link rel="alternate" type="application/json+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2021%2F09%2F07%2Fphoto-story-scarecrows-fill-the-streets-of-buchanan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.leaderpub.com%2F2021%2F09%2F07%2Fphoto-story-scarecrows-fill-the-streets-of-buchanan%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/LPL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/LPL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/LPL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/LPL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/LPL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "buchanan", "news", "news-main", "newsletter-niles",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/07/photo-story-scarecrows-fill-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.leaderpub.com">
						<img class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-mobile-child/media/img/brand/logo-white-leaderpub.png" alt="Leader Publications" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.leaderpub.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="best-of-best"><a href="https://m.leaderpub.com/best-of-michiana-2021/" title="" rel="bookmark">Best of Michiana</a></li>
  <li class="subscribe"><a href="https://m.leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
  <li class="missed-leader"><a href="https://m.leaderpub.com/services/missed-leader/" title="" rel="bookmark">Missed Leader</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://m.leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://m.leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://m.leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://m.leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://m.leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://m.leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://m.leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								September 7, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.leaderpub.com">Home</a></li>
	<li class="news "><a href="https://m.leaderpub.com/category/news/">News</a>
		<ul class="sub-nav">
			<li><a href="https://m.leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
			<li><a href="https://m.leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
			<li><a href="https://m.leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
			<li><a href="https://m.leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
			<li><a href="https://m.leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
			<li><a href="https://m.leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
			<li><a href="https://m.leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
		</ul>
	</li>
	<li class="sports"><a href="https://m.leaderpub.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.leaderpub.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.leaderpub.com/category/obituaries/">Obits</a></li>
	<li class="schools"><a href="https://m.leaderpub.com/category/education/">Schools</a></li>
	<li class="business"><a href="https://m.leaderpub.com/category/business/">Business</a></li>
	<li class="giving"><a href="https://m.leaderpub.com/category/giving/">Giving</a></li>
	<li class="lifestyle"><a href="https://m.leaderpub.com/category/lifestyles/">Lifestyle</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.leaderpub.com/2021/09/06/brandywine-grad-released-from-wwe-shining-as-newly-tapped-all-elite/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.leaderpub.com/2021/09/06/brandywine-grad-released-from-wwe-shining-as-newly-tapped-all-elite/">
              <img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/image0.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.leaderpub.com/2021/09/06/brandywine-grad-released-from-wwe-shining-as-newly-tapped-all-elite/">Brandywine grad released from WWE shining as newly tapped&hellip;</a> </h4>
          <a href="https://m.leaderpub.com/2021/09/06/brandywine-grad-released-from-wwe-shining-as-newly-tapped-all-elite/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3596.jpg?w=600" title="" /></li>
                                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3570.jpg?w=600" title="" /></li>
                                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3585.jpg?w=600" title="" /></li>
                                  
	                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3574.jpg?w=600" title="" /></li>
                                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3602.jpg?w=600" title="" /></li>
                                                <li><img src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/IMG_3618.jpg?w=600" title="" /></li>
                </ul>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>PHOTO STORY: Scarecrows fill the streets of Buchanan</h2>

										<div class="byline">
											
											<a href="https://m.leaderpub.com/author/StaffReport/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.leaderpub.com/author/StaffReport/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:10 am Tuesday, September 7, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"PHOTO STORY: Scarecrows fill the streets of Buchanan. BUCHANAN \u2013 The Buchanan Scarecrow Ladies have been hard at work preparing downtown Buchanan for autumn. \r\nAs of this week, more than 200 scarecrows were on display. Stuffed with straw and decorated with clothing, props and craft supplies, the scarecrows \u2014 depicting various professions, time periods, hobbies and fictional characters \u2014 are sponsored by Buchanan area businesses. The\u00a0 scarecrows will be on display through the fall season, and will be available for sale at various events. \r\nFollow Buchanan Scarecrow Charities on Facebook for more information.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=c0cca06a93c88a53663646917c8276cc&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">BUCHANAN – The Buchanan Scarecrow Ladies have been hard at work preparing downtown Buchanan for autumn. </span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">As of this week, more than 200 scarecrows were on display. Stuffed with straw and decorated with clothing, props and craft supplies, the scarecrows — depicting various professions, time periods, hobbies and fictional characters — are sponsored by Buchanan area businesses. The<span class="Apple-converted-space">  </span>scarecrows will be on display through the fall season, and will be available for sale at various events. </span></p>
<p><span class="s1">Follow Buchanan Scarecrow Charities on Facebook for more information.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/09/07/dowagiac-area-history-museum-gearing-up-to-host-annual-fundraiser/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2018/06/DowagiacHistoryMuseum_TBT_18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/09/07/dowagiac-area-history-museum-gearing-up-to-host-annual-fundraiser/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Dowagiac Area History Museum gearing up to host annual fundraiser">Dowagiac Area History Museum gearing up to host annual fundraiser</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-4-Health-Fair.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Council on Aging to host annual Senior Health Fair">Council on Aging to host annual Senior Health Fair</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/09/07/teachers-community-members-bring-rival-rock-to-ross-beatty-high-school/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/09/9-4-Big-Cass-Rock.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/09/07/teachers-community-members-bring-rival-rock-to-ross-beatty-high-school/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School">Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.leaderpub.com/wp-content/uploads/sites/11/2021/03/Cass-Dark-Skies_02.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Dr. Lawless International Dark Sky Park to host performance">Dr. Lawless International Dark Sky Park to host performance</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://leaderpub.us19.list-manage.com/subscribe/post?u=53db985a65496c60e61e0bebc&amp;id=dd93c88f01" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Leader Publications' free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_53db985a65496c60e61e0bebc_dd93c88f01" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/';
      this.page.identifier = '852361 https://m.leaderpub.com/?p=852361';
      this.page.title = 'PHOTO STORY: Scarecrows fill the streets of Buchanan - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/letter-to-the-editor-should-we-have-left-afghanistan/" title="Permalink to LETTER TO THE EDITOR: Should we have left Afghanistan?" rel="bookmark">LETTER TO THE EDITOR: Should we have left Afghanistan?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/neldon-lets-talk-about-fear-2/" title="Permalink to NELDON: Let’s talk about fear." rel="bookmark">NELDON: Let’s talk about fear.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/cass-county-friend-of-the-court-domestic-ppos-and-parenting-time-orders/" title="Permalink to CASS COUNTY FRIEND OF THE COURT: Domestic PPOs and parenting time orders" rel="bookmark">CASS COUNTY FRIEND OF THE COURT: Domestic PPOs and parenting time orders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/neldon-lets-talk-about-fear/" title="Permalink to NELDON: Let&#8217;s talk about fear." rel="bookmark">NELDON: Let&#8217;s talk about fear.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/30/applegate-niles-community-schools-district-welcomes-back-students-and-families/" title="Permalink to APPLEGATE: Niles Community Schools district welcomes back students and families" rel="bookmark">APPLEGATE: Niles Community Schools district welcomes back students and families</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/06/notre-dame-holds-on-to-edge-florida-state-41-38/" title="Permalink to Notre Dame holds on to edge Florida State 41-38" rel="bookmark">Notre Dame holds on to edge Florida State 41-38</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/06/michigan-states-walker-earns-big-ten-offensive-player-of-the-week-honors/" title="Permalink to Michigan State’s Walker earns Big Ten Offensive Player of the Week honors" rel="bookmark">Michigan State’s Walker earns Big Ten Offensive Player of the Week honors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/06/brandywine-grad-released-from-wwe-shining-as-newly-tapped-all-elite/" title="Permalink to Brandywine grad released from WWE shining as newly tapped All Elite" rel="bookmark">Brandywine grad released from WWE shining as newly tapped All Elite</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/06/cassopolis-andersons-help-hope-college-win-season-opener/" title="Permalink to Cassopolis’ Andersons help Hope College win season opener" rel="bookmark">Cassopolis’ Andersons help Hope College win season opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/05/michigan-state-uses-big-plays-to-beat-northwestern/" title="Permalink to Michigan State uses big plays to beat Northwestern" rel="bookmark">Michigan State uses big plays to beat Northwestern</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/27/pet-of-the-week-ajax-of-seven-star-rescue/" title="Permalink to PET OF THE WEEK: Ajax, of Seven Star Rescue" rel="bookmark">PET OF THE WEEK: Ajax, of Seven Star Rescue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/20/pet-of-the-week-junior-of-cass-county-animal-control/" title="Permalink to PET OF THE WEEK: Junior, of Cass County Animal Control" rel="bookmark">PET OF THE WEEK: Junior, of Cass County Animal Control</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/20/pet-of-the-week-bambi-from-berrien-county-animal-control/" title="Permalink to PET OF THE WEEK: Bambi, from Berrien County Animal Control" rel="bookmark">PET OF THE WEEK: Bambi, from Berrien County Animal Control</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/19/birth-announcement-heil/" title="Permalink to BIRTH ANNOUNCEMENT: Heil" rel="bookmark">BIRTH ANNOUNCEMENT: Heil</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/13/pet-of-the-week-atlas-of-animal-aid/" title="Permalink to PET OF THE WEEK: Atlas, of Animal Aid" rel="bookmark">PET OF THE WEEK: Atlas, of Animal Aid</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/niles-township-boil-water-order-affecting-local-businesses/" title="Permalink to Niles Township boil water order affecting local businesses" rel="bookmark">Niles Township boil water order affecting local businesses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/01/honor-investment-team-welcomes-lpl-financial-advisor/" title="Permalink to Honor Investment Team welcomes LPL financial advisor" rel="bookmark">Honor Investment Team welcomes LPL financial advisor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/27/mother-daughter-duo-to-host-fundraiser-for-new-party-daycare-facility/" title="Permalink to Mother-daughter duo to host fundraiser for new party, daycare facility" rel="bookmark">Mother-daughter duo to host fundraiser for new party, daycare facility</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/27/heatwave-impacting-candy-production-for-dowagiac-sweets-shop/" title="Permalink to Heatwave impacting candy production for Dowagiac sweets shop" rel="bookmark">Heatwave impacting candy production for Dowagiac sweets shop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/08/26/united-federal-credit-union-names-amy-geideman-branch-manager-at-niles-north-branch/" title="Permalink to United Federal Credit Union names Amy Geideman branch manager at Niles north branch" rel="bookmark">United Federal Credit Union names Amy Geideman branch manager at Niles north branch</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/" title="Permalink to Council on Aging to host annual Senior Health Fair" rel="bookmark">Council on Aging to host annual Senior Health Fair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/niles-township-boil-water-order-affecting-local-businesses/" title="Permalink to Niles Township boil water order affecting local businesses" rel="bookmark">Niles Township boil water order affecting local businesses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/niles-police-log-aug-26-sept-1-2/" title="Permalink to Niles Police Log: Aug. 26 &#8211; Sept. 1" rel="bookmark">Niles Police Log: Aug. 26 &#8211; Sept. 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/niles-man-sentenced-for-meth-assault-and-battery/" title="Permalink to Niles man sentenced for meth, assault and battery" rel="bookmark">Niles man sentenced for meth, assault and battery</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/edwardsburg-man-sentenced-for-shootout-near-barron-lake/" title="Permalink to Edwardsburg man sentenced for shootout near Barron Lake" rel="bookmark">Edwardsburg man sentenced for shootout near Barron Lake</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/dowagiac-area-history-museum-gearing-up-to-host-annual-fundraiser/" title="Permalink to Dowagiac Area History Museum gearing up to host annual fundraiser" rel="bookmark">Dowagiac Area History Museum gearing up to host annual fundraiser</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/" title="Permalink to Council on Aging to host annual Senior Health Fair" rel="bookmark">Council on Aging to host annual Senior Health Fair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/" title="Permalink to Dr. Lawless International Dark Sky Park to host performance" rel="bookmark">Dr. Lawless International Dark Sky Park to host performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/smc-students-complete-ets-public-safety-fire-camp-2/" title="Permalink to SMC students complete ETS Public Safety/Fire Camp" rel="bookmark">SMC students complete ETS Public Safety/Fire Camp</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/beckwith-theatre-prepares-for-the-outgoing-tide-production/" title="Permalink to Beckwith Theatre prepares for ‘The Outgoing Tide’ production" rel="bookmark">Beckwith Theatre prepares for ‘The Outgoing Tide’ production</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/" title="Permalink to Council on Aging to host annual Senior Health Fair" rel="bookmark">Council on Aging to host annual Senior Health Fair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/teachers-community-members-bring-rival-rock-to-ross-beatty-high-school/" title="Permalink to Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School" rel="bookmark">Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/" title="Permalink to Dr. Lawless International Dark Sky Park to host performance" rel="bookmark">Dr. Lawless International Dark Sky Park to host performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/02/smc-students-complete-ets-public-safety-fire-camp/" title="Permalink to SMC students complete ETS Public Safety/Fire Camp" rel="bookmark">SMC students complete ETS Public Safety/Fire Camp</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/01/pace-of-southwest-michigan-celebrates-national-pace-month/" title="Permalink to PACE of Southwest Michigan celebrates National PACE Month" rel="bookmark">PACE of Southwest Michigan celebrates National PACE Month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/" title="Permalink to Council on Aging to host annual Senior Health Fair" rel="bookmark">Council on Aging to host annual Senior Health Fair</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/" title="Permalink to Dr. Lawless International Dark Sky Park to host performance" rel="bookmark">Dr. Lawless International Dark Sky Park to host performance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/07/photo-story-eddies-celebrate-return-to-school/" title="Permalink to PHOTO STORY: Eddies celebrate return to school" rel="bookmark">PHOTO STORY: Eddies celebrate return to school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/edwardsburg-man-sentenced-for-shootout-near-barron-lake/" title="Permalink to Edwardsburg man sentenced for shootout near Barron Lake" rel="bookmark">Edwardsburg man sentenced for shootout near Barron Lake</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.leaderpub.com/2021/09/03/masks-remain-option-at-edwardsburg-public-schools/" title="Permalink to Masks remain optional at Edwardsburg Public Schools" rel="bookmark">Masks remain optional at Edwardsburg Public Schools</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/dowagiac-area-history-museum-gearing-up-to-host-annual-fundraiser/" rel="bookmark" title="Dowagiac Area History Museum gearing up to host annual fundraiser">Dowagiac Area History Museum gearing up to host annual fundraiser</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/council-on-aging-to-host-annual-senior-health-fair/" rel="bookmark" title="Council on Aging to host annual Senior Health Fair">Council on Aging to host annual Senior Health Fair</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/teachers-community-members-bring-rival-rock-to-ross-beatty-high-school/" rel="bookmark" title="Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School">Teachers, community members bring ‘Rival Rock’ to Ross Beatty High School</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/dr-lawless-international-dark-sky-park-to-host-performance/" rel="bookmark" title="Dr. Lawless International Dark Sky Park to host performance">Dr. Lawless International Dark Sky Park to host performance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/photo-story-eddies-celebrate-return-to-school/" rel="bookmark" title="PHOTO STORY: Eddies celebrate return to school">PHOTO STORY: Eddies celebrate return to school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/niles-township-boil-water-order-affecting-local-businesses/" rel="bookmark" title="Niles Township boil water order affecting local businesses">Niles Township boil water order affecting local businesses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/photo-story-scarecrows-fill-the-streets-of-buchanan/" rel="bookmark" title="PHOTO STORY: Scarecrows fill the streets of Buchanan">PHOTO STORY: Scarecrows fill the streets of Buchanan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/smc-students-complete-ets-public-safety-fire-camp-2/" rel="bookmark" title="SMC students complete ETS Public Safety/Fire Camp">SMC students complete ETS Public Safety/Fire Camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/07/niles-police-log-aug-26-sept-1-2/" rel="bookmark" title="Niles Police Log: Aug. 26 &#8211; Sept. 1">Niles Police Log: Aug. 26 &#8211; Sept. 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/03/beckwith-theatre-prepares-for-the-outgoing-tide-production/" rel="bookmark" title="Beckwith Theatre prepares for ‘The Outgoing Tide’ production">Beckwith Theatre prepares for ‘The Outgoing Tide’ production</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/03/niles-man-sentenced-for-meth-assault-and-battery/" rel="bookmark" title="Niles man sentenced for meth, assault and battery">Niles man sentenced for meth, assault and battery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/03/edwardsburg-man-sentenced-for-shootout-near-barron-lake/" rel="bookmark" title="Edwardsburg man sentenced for shootout near Barron Lake">Edwardsburg man sentenced for shootout near Barron Lake</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/03/masks-remain-option-at-edwardsburg-public-schools/" rel="bookmark" title="Masks remain optional at Edwardsburg Public Schools">Masks remain optional at Edwardsburg Public Schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/03/car-leaves-road-hits-house-in-dowagiac/" rel="bookmark" title="Car leaves road, hits house in Dowagiac">Car leaves road, hits house in Dowagiac</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/02/9-year-old-edwardsburg-student-enrolled-in-moderna-vaccine-trial/" rel="bookmark" title="9-year-old Edwardsburg student enrolled in Moderna vaccine trial">9-year-old Edwardsburg student enrolled in Moderna vaccine trial</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/02/under-the-harvest-moon-festival-returns-oct-9/" rel="bookmark" title="Under The Harvest Moon festival returns Oct. 9">Under The Harvest Moon festival returns Oct. 9</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/02/smc-students-complete-ets-public-safety-fire-camp/" rel="bookmark" title="SMC students complete ETS Public Safety/Fire Camp">SMC students complete ETS Public Safety/Fire Camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/pace-of-southwest-michigan-celebrates-national-pace-month/" rel="bookmark" title="PACE of Southwest Michigan celebrates National PACE Month">PACE of Southwest Michigan celebrates National PACE Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/dus-parents-raise-concerns-over-start-times-lunch-changes/" rel="bookmark" title="DUS parents raise concerns over start times, lunch changes">DUS parents raise concerns over start times, lunch changes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/berrien-county-health-department-issues-public-health-order-requiring-face-masks-in-educational-settings/" rel="bookmark" title="Berrien County Health Department issues public health order requiring face masks in educational settings">Berrien County Health Department issues public health order requiring face masks in educational settings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/honor-investment-team-welcomes-lpl-financial-advisor/" rel="bookmark" title="Honor Investment Team welcomes LPL financial advisor">Honor Investment Team welcomes LPL financial advisor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/following-failed-vote-masks-remain-optional-at-dowagiac-schools/" rel="bookmark" title="Following failed vote, masks remain optional at Dowagiac schools">Following failed vote, masks remain optional at Dowagiac schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/spectrum-health-lakeland-achieves-cardiac-service-line-of-excellence/" rel="bookmark" title="Spectrum Health Lakeland achieves Cardiac Service Line of Excellence">Spectrum Health Lakeland achieves Cardiac Service Line of Excellence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://m.leaderpub.com/2021/09/01/dowagiac-police-log-aug-23-29/" rel="bookmark" title="Dowagiac Police Log: Aug. 23-29">Dowagiac Police Log: Aug. 23-29</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://m.leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://m.leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1630513524"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1630513524"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1630613271"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1629145607g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/hoverintent-js.min.js?m=1629145607g'></script>
<script src='https://m.leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.leaderpub.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'172169762',post:'852361',tz:'-4',srv:'m.leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '852361' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>